Il computer HUAWEI non riesce a connettersi o ad associare un dispositivo Bluetooth |
Problema
Il computer non riesce a trovare o associare un dispositivo Bluetooth.
Causa
- Il dispositivo Bluetooth è troppo lontano dal computer o non è in modalità rilevabile.
- La carica della batteria del dispositivo Bluetooth è insufficiente oppure il dispositivo Bluetooth è difettoso.
- Il driver Bluetooth del computer è disattivato.
- Il driver è anomalo a causa del sistema operativo Windows o per altri motivi.
- Il Bluetooth non è attivato sul computer.
Soluzione
Connetti il computer HUAWEI a un dispositivo Bluetooth. Se non è possibile associare il computer a un dispositivo Bluetooth, prova quanto segue:
- Per il dispositivo Bluetooth
- Assicurati che il dispositivo Bluetooth si trovi a una distanza massima di 10 metri dal computer e che non vi siano muri tra il dispositivo Bluetooth e il computer.
- Verifica il livello della batteria del dispositivo Bluetooth.
- Reimposta il dispositivo Bluetooth e attiva la modalità rilevabile per il dispositivo Bluetooth facendo riferimento alla relativa guida utente.
- Associa il dispositivo Bluetooth a un altro computer.
- Se non è ancora possibile trovare il dispositivo Bluetooth, potrebbe essere difettoso. Contatta il fornitore del dispositivo Bluetooth o utilizza un altro dispositivo Bluetooth e riprova.
- Se riesci a connettere il dispositivo Bluetooth a un altro computer, ripristina le impostazioni di fabbrica del dispositivo Bluetooth e riprova. Per i dettagli su come ripristinare il dispositivo Bluetooth alle impostazioni di fabbrica, contatta il servizio clienti del marchio corrispondente.
- Per il computer
- Fai clic sull'icona Start sul computer e vai in Individuazione dispositivi Bluetooth nella directory Impostazioni dispositivo su Avanzate.
Fai clic per andare in Bluetooth e dispositivi
. Imposta - Fai clic sull'icona Start sul computer e vai in Bluetooth, seleziona il dispositivo in questione e vai in . Quindi riconnettiti al dispositivo Bluetooth. . In
- Assicurati che il driver Bluetooth sia attivato e che l'interruttore del Bluetooth sia attivato. Per attivare il driver Bluetooth e il Bluetooth, procedi come segue.
- Fai clic con il pulsante destro del mouse sull'icona Start, vai in Gestione dispositivi > Bluetooth, fai clic con il pulsante destro del mouse su Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter e seleziona Attiva dispositivo.
- Accendi il computer e premi Win+I per aprire la finestra Impostazioni. Fai clic su Bluetooth e dispositivi (o vai in Dispositivi > Bluetooth e altri dispositivi) e assicurati che Bluetooth sia attivato. Vai in e metti il dispositivo Bluetooth in modalità rilevabile.
- Fai clic con il pulsante destro del mouse sull'icona Start, vai in Gestione dispositivi > Bluetooth, fai clic con il pulsante destro del mouse su Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter e seleziona Attiva dispositivo.
- Assicurati che il servizio Bluetooth Support Service del computer sia in esecuzione correttamente. Per farlo, procedi come segue:
- Inserisci Servizi nella casella di ricerca e fai clic su Apri per accedere alla schermata Servizi.
- Trova Bluetooth Support Service. Se lo stato del servizio è Arrestato, fai doppio clic sul servizio.
- Nella finestra visualizzata, imposta Tipo di avvio su Manuale e fai clic su Avvia. Dopo che lo stato del servizio passa a In esecuzione, fai clic su OK.
- Inserisci Servizi nella casella di ricerca e fai clic su Apri per accedere alla schermata Servizi.
- Assicurati che il computer non sia collegato a un adattatore di alimentazione. Tieni premuto il pulsante di accensione per spegnere il computer, accendi il computer e riprova.
- Disinstalla il driver Bluetooth dal computer e reinstallalo utilizzando Huawei PC Manager. Per farlo, procedi come segue.
Ignora questo passaggio per HUAWEI MateBook E 2019 e HUAWEI MateBook E Go.
- Fai clic con il pulsante destro del mouse sull'icona Start, vai in Gestione dispositivi > Bluetooth, fai clic con il pulsante destro del mouse su Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter e seleziona Disinstalla dispositivo.
- Nella finestra visualizzata, seleziona Prova a rimuovere il driver per questo dispositivo. e fai clic su Disinstalla.
- Dopo aver riavviato il computer, vai in
- Fai clic con il pulsante destro del mouse sull'icona Start, vai in Gestione dispositivi > Bluetooth, fai clic con il pulsante destro del mouse su Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter e seleziona Disinstalla dispositivo.
- Fai clic sull'icona Start sul computer e vai in Individuazione dispositivi Bluetooth nella directory Impostazioni dispositivo su Avanzate.
Se il problema persiste
Se il problema persiste, esegui il backup dei dati in anticipo, registra l'account Office attivato e utilizza F10 per ripristinare il dispositivo alle impostazioni di fabbrica. Se il problema resta irrisolto, porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. (suggerimento: non esitare a contattare il servizio call center di Huawei per ricevere assistenza prima di recarti presso un Centro servizio clienti Huawei). Faremo del nostro meglio per soddisfare le tue necessità.
Per saperne di più