Impossibile ricevere notifiche di messaggi dall'orologio se non apro l'app HUAWEI FamCare sul telefono |
Problema
L'utente non può ricevere notifiche dal proprio orologio, come messaggi di chat e notifiche per l'ingresso/uscita da zone sicure, videochiamate, spegnimento programmato e premi, a meno che non apra l'app HUAWEI FamCare sul telefono.
Causa
- L'autorizzazione alla notifica dei messaggi non è stata attivata per l'app HUAWEI FamCare.
- L'app HUAWEI FamCare è stata chiusa in background.
Soluzione
- Attiva l'autorizzazione alla notifica dei messaggi per l'app HUAWEI FamCare.
- Telefono HUAWEI: apri Impostazioni, cerca e accedi a App, vai in HUAWEI FamCare > Gestione notifiche e attiva Messaggi (le istruzioni specifiche variano a seconda del modello di telefono utilizzato).
- iPhone: vai in Impostazioni > Notifiche > FamCare, attiva l'interruttore Consenti notifiche e seleziona Schermata di blocco, Centro notifiche e Banner. Seleziona Persistente per Stile banner e Sempre per Mostra anteprime.
Se il tuo iPhone utilizza iOS 15 o versione successiva, vai in Impostazioni > Focus. Se Focus è attivato, disattivalo e riprova.
- Telefono Android di terze parti (ad esempio Xiaomi): vai in Impostazioni > Gestione delle notifiche > HUAWEI FamCare, attiva l'interruttore Consenti notifiche e seleziona Notifiche mobili e Notifiche schermata di blocco (le istruzioni specifiche variano a seconda del modello di telefono utilizzato).
- Imposta la protezione in background per l'app HUAWEI FamCare.
- Telefono Android/HUAWEI di terze parti: assicurati di aver impostato la protezione in background per l'app HUAWEI FamCare e per HMS Core.
Se il problema persiste, potrebbe essere perché l'app HUAWEI FamCare o HMS Core vengono chiusi in background quando la memoria interna del telefono è insufficiente. Altre cause includono il riavvio del telefono o l'aggiornamento del telefono o dell'app. Per risolvere il problema, riavvia manualmente l'app HUAWEI FamCare e riprova.
- iPhone: iOS dispone di un meccanismo di gestione della memoria che elimina le app che restano in esecuzione in background per lunghi periodi di tempo, in modo da garantire il corretto funzionamento del sistema e l'efficienza energetica. Ti consigliamo di aprire periodicamente l'app HUAWEI FamCare per evitare che venga chiusa in background.
Se il problema rimane irrisolto o riscontri delle difficoltà, contatta la hotline servizio clienti Huawei per ricevere ulteriore assistenza.
- Telefono Android/HUAWEI di terze parti: assicurati di aver impostato la protezione in background per l'app HUAWEI FamCare e per HMS Core.