Viene visualizzato il codice errore "0x00000190" o "0X80131500" quando provo ad aprire Microsoft Store
Prodotto correlato: HUAWEI MateStation X,PC
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Viene visualizzato il codice errore "0x00000190" o "0X80131500" quando provo ad aprire Microsoft Store

Problema

Quando l'utente apre Microsoft Store, viene visualizzato il messaggio "Riprova" con il codice errore "0x00000190" o "0X80131500".

Causa

TLS1.0/1.1/1.2 non è selezionato in Internet Explorer, il paese o area geografica non è coerente con il formato regionale, oppure la rete o il server Microsoft sono instabili.

Soluzione

Metodo 1:

  1. Fai clic sull'icona Impostazioni nell'angolo in alto a destra di Internet Explorer e seleziona Opzioni Internet.

  2. Fai clic su Avanzate, seleziona Usa TLS 1.0, Usa TLS 1.1 e Usa TLS 1.2 nella barra Impostazioni e quindi fai clic su OK. Quindi apri nuovamente Microsoft Store.

    In alternativa, fai clic su Ripristina impostazioni avanzate e quindi su OK.

Metodo 2:

Fai clic sull'icona di Windows e vai in Impostazioni > Data/ora e lingua > Area geografica per verificare se il paese o l'area geografica sono coerenti con il formato regionale,

come mostrato nella figura seguente.

Metodo 3: Cambia il DNS.

Premi Win+X e vai in Connessioni di rete > Centro connessioni di rete e condivisione > Modifica impostazioni scheda. Fai clic con il pulsante destro del mouse sulla rete connessa e seleziona Proprietà dal menu di scelta rapida. Fai doppio clic su Protocollo Internet Versione 4 (TCP/IPv4), inserisci "4.2.2.2" in Server DNS preferito e "4.2.2.1" in Server DNS alternativo, fai clic su OK e riprova.

Metodo 4: Elimina tutti i proxy e le connessioni VPN.

Apri Internet Explorer, fai clic sull'icona Impostazioni, vai su Opzioni Internet > Connessioni > Impostazioni LAN e deseleziona Utilizza un server proxy per le connessioni LAN.

Metodo 5: Reimposta la rete.

Metodo 6: Crea un utente.

Fai clic sull'icona di Windows e vai su Impostazioni > Account > Famiglia e altri utenti > Altri utenti > Aggiungi un altro utente a questo PC.

Quindi accedi a Microsoft Store come nuovo utente e verifica se l'accesso è riuscito.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.