[HUAWEI] Audio anormale con smartphone non Huawei connesso contemporaneamente a un orologio, un kit per auto o un auricolare Bluetooth
Prodotto correlato: HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH GT 3 SE,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH 3 Pro,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HUAWEI WATCH GT Cyber,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH GT 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH GT 2,HUAWEI WATCH D2,HUAWEI WATCH GT 4,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH GT 3
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
[HUAWEI] Audio anormale con smartphone non Huawei connesso contemporaneamente a un orologio, un kit per auto o un auricolare Bluetooth

Problema:

Quando un telefono di terze parti, ad esempio Samsung o Xiaomi, è connesso sia al watch che al Bluetooth del veicolo:

  1. Quando una chiamata viene avviata o ricevuta dal telefono, l'audio della chiamata viene emesso dal ricevitore del telefono, anziché dal Bluetooth del veicolo.
  2. Quando viene avviata una chiamata dal Bluetooth del veicolo, l'audio della chiamata viene emesso dal ricevitore del telefono, anziché dal Bluetooth del veicolo.

Causa:

Ciò è causato dalla politica audio del telefono di terze parti. Il telefono imposta un canale audio di chiamata per il watch quando è connesso. Se una chiamata non viene avviata dal watch, l'audio della chiamata non verrà emesso dal watch, ma tornerà direttamente al ricevitore del telefono.

Soluzione:

Risolvere il problema procedendo come segue in base ai modelli di watch e telefono:

- Per HUAWEI WATCH GT 3 Serie, HUAWEI WATCH GT Runner e HUAWEI WATCH GT 3 Pro, guidare l'utente ad aggiornare l'app Huawei Health e il watch alle seguenti versioni, in cui il problema è stato risolto:
  • App Huawei Health: 12.1.6.320 o successiva
  • HUAWEI WATCH GT 3 Serie: 2.1.0.377(C00M08) o successivo
  • HUAWEI WATCH GT Runner: 2.1.0.377(C00M08) o successive
  • HUAWEI WATCH GT 3 Pro: 2.1.0.389 o successivo
  • HUAWEI WATCH FIT 2: 2.1.0.389 o successive
  • HUAWEI WATCH GT2: 11.2.16.10 o successive
  • HUAWEI WATCH GT2 Pro: Questo problema sarà ottimizzato nella successiva nuova versione del watch. Il rilascio della versione è previsto per la fine di gennaio. Per i dettagli, si prega di fare riferimento alla data di rilascio della versione effettiva. Prestare attenzione all'avviso di aggiornamento della versione del watch e aggiornarlo il prima possibile.
  • Se il watch è associato a un telefono Xiaomi, aggiornare il telefono alla MIUI 13.0.6 o successiva.

- Per HUAWEI WATCH 3 e HUAWEI WATCH 3 Pro, questo problema verrà risolto in una versione successiva, il cui rilascio è previsto per dicembre 2022. Prevale la data di rilascio effettiva. Restare sintonizzati per gli aggiornamenti della versione e aggiornare il watch il prima possibile.

- Se il problema persiste o l'utente utilizza altri modelli di watch, guidare l'utente a trasferire la chiamata al Bluetooth/auricolari del veicolo in uno dei seguenti metodi:

  • Dopo aver impostato una chiamata, trasferire la chiamata al Bluetooth/auricolari del veicolo sul telefono.
  • Quando c'è una chiamata in arrivo, attendere 3–5 secondi, quindi rispondere alla chiamata utilizzando il Bluetooth/auricolari del veicolo.
  • Scollegare il watch dal telefono. In questo caso, quando si effettua una chiamata utilizzando il Bluetooth/auricolari del veicolo, l'audio proverrà dal Bluetooth/auricolari del veicolo.
  • Scollegare il cellulare nella pagina bluetooth solo con l'auto e ricollegare l'auto.
  • Se l'utente non accetta le soluzioni precedenti, guidare l'utente a contattare il servizio clienti del telefono di terze parti.
Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.