[HUAWEI] Quando un telefono di terze parti è connesso sia all'orologio che al kit auto/agli auricolari Bluetooth, l'audio della chiamata non può essere trasferito al kit per auto/agli auricolari Bluetooth
Prodotto correlato:
HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH GT 3 SE,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH 3 Pro,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HUAWEI WATCH GT Cyber,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH GT 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH GT 2,HUAWEI WATCH D2,HUAWEI WATCH GT 4,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH GT 3
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
[HUAWEI] Quando un telefono di terze parti è connesso sia all'orologio che al kit auto/agli auricolari Bluetooth, l'audio della chiamata non può essere trasferito al kit per auto/agli auricolari Bluetooth |
Problema
Quando un telefono di terze parti, come un telefono Samsung o Xiaomi, è connesso sia all'orologio che al kit per auto/agli auricolari Bluetooth:
- Quando si avvia una chiamata o si risponde al telefono, l'audio della chiamata viene emesso dal ricevitore del telefono, anziché dal kit per auto/dagli auricolari Bluetooth.
- Quando una chiamata viene avviata dal kit per auto Bluetooth, l'audio della chiamata viene emesso dal ricevitore del telefono, anziché dal kit per auto Bluetooth.
Causa
Ciò è causato dalla politica audio del telefono di terze parti. Il telefono imposta un canale audio di chiamata per l'orologio quando sono connessi. Se una chiamata non viene avviata dall'orologio, l'audio della chiamata non viene emesso dall'orologio, ma ritorna direttamente al ricevitore del telefono.
Soluzione
Risolvi il problema come segue in base ai modelli di orologio e telefono:
- Per le serie HUAWEI WATCH GT 3, HUAWEI WATCH GT Runner e HUAWEI WATCH GT 3 Pro, guida l'utente ad aggiornare l'app Huawei Health e l'orologio alle seguenti versioni, in cui il problema è stato risolto:
- App Huawei Health: 12.1.6.320 o versioni successive
- Serie HUAWEI WATCH GT 3: 2.1.0.377(C00M08) o versioni successive
- HUAWEI WATCH GT Runner: 2.1.0.377(C00M08) o versioni successive
- HUAWEI WATCH GT 3 Pro: 2.1.0.389 o versioni successive
- HUAWEI WATCH FIT 2: 2.1.0.158 o versioni successive
- HUAWEI WATCH GT 2: 11.2.16.10 o versioni successive
- HUAWEI WATCH GT 2 Pro: (Risposta) Questo problema verrà risolto in una versione successiva dell'orologio, il cui rilascio è previsto per la fine di gennaio. Tieni d'occhio la di rilascio e aggiorna l'orologio non appena è possibile.
- Se l'orologio è associato a un telefono Xiaomi, aggiorna il telefono a MIUI 13.0.6 o versioni successive.
- Se il problema persiste o l'utente utilizza altri modelli di orologi, guida l'utente a passare la chiamata al kit per auto/agli auricolari Bluetooth in uno dei seguenti metodi:
- Una volta configurata una chiamata, passa al kit per auto Bluetooth/agli auricolari sul telefono.
- Quando c'è una chiamata in arrivo, attendi 3-5 secondi, quindi rispondei alla chiamata utilizzando il kit per auto Bluetooth/gli auricolari.
- Disconnetti l'orologio dal telefono. In questo caso, quando si effettua una chiamata utilizzando il kit per auto/gli auricolari Bluetooth, l'audio verrà emesso dal kit per auto/dagli auricolari Bluetooth.
- Sulla schermata Bluetooth del telefono, scollega il kit per auto Bluetooth e riconnettilo.
- Se l'utente non accetta le soluzioni precedenti, guidalo a contattare il servizio clienti del telefono di terze parti.
Grazie per il tuo apprezzamento.