Il computer HUAWEI non riesce a collegarsi a un monitor o proiettore in modalità cablata oppure lo schermo è nero e non ha alcun segnale dopo il collegamento in modalità cablata |
Problema
Il computer non riesce a collegarsi a un monitor o proiettore in modalità cablata oppure lo schermo è nero e non ha alcun segnale dopo il collegamento in modalità cablata.
Causa
- Il collegamento è stato effettuato in modo errato o la sorgente di ingresso non è stata cambiata.
- Il cavo è troppo lungo o non funziona con i dispositivi.
- Il monitor è incompatibile con il computer.
Soluzione
- Collega il computer al dispositivo di visualizzazione in modo corretto. Quando inserisci il cavo nelle porte, seleziona la sorgente di ingresso del segnale corrispondente nella schermata delle impostazioni del dispositivo di visualizzazione.
- Verifica il collegamento dei cavi.
- Ti consigliamo di utilizzare un cavo di lunghezza compresa tra uno e cinque metri. Se il cavo è più lungo di 10 metri, la qualità di trasmissione del segnale potrebbe deteriorarsi, con conseguente schermo nero, sfarfallio dello schermo e immagini non stabili. Se necessario, sostituisci il cavo con uno più corto e riprova.
- Verifica se il collegamento del cavo HDMI/MiniDP/USB-C è allentato. In tal caso, rimuovi e inserisci il cavo sia nel monitor che nel computer.
- Ti consigliamo di utilizzare il cavo USB-C o il cavo da DP a MiniDP standard per collegarti alla porta USB-C o DP per la visualizzazione.
- La specifica HDMI comune del computer è HDMI 1.4b. Alcuni modelli sono dotati di porte HDMI 2.0. Puoi cercare informazioni sulla specifica HDMI in base al modello del dispositivo. Utilizza un cavo conforme alla specifica della porta.
- Se il dispositivo dispone solo di porte HDMI, verifica con il fornitore del cavo HDMI se quest'ultimo ha ottenuto la certificazione HDMI oppure acquista un cavo HDMI 2.0 presso un punto vendita ufficiale.
- È preferibile collegare il monitor a una fonte di alimentazione prima di collegarlo a un computer per la proiezione dello schermo.
- Disinstalla il driver della scheda grafica, quindi installa il driver più recente della scheda grafica integrata. Per farlo, puoi procedere come segue:
- Tieni premuto Win+X e vai in Disinstalla dispositivo. Nella finestra di dialogo visualizzata, seleziona Elimina il software driver per questo dispositivo e fai clic su Disinstalla.
Il driver della scheda grafica integrata varia in base al processore.
- Processore Intel: scheda grafica Intel(R) UHD 620 o Intel(R) Iris(R) Xe.
- Processore AMD: scheda grafica AMD Radeon(TM)
- Ignora questo passaggio per HUAWEI MateBook E Go e HUAWEI MateBook E 2019.
. Fai clic con il pulsante destro del mouse sul driver della scheda grafica integrata in base alle necessità e seleziona - Riavvia il computer.
- Accedi di nuovo al sistema e fai doppio clic su Huawei PC Manager per aprirlo. Vai in per installare il driver della scheda grafica. Dopo aver installato il driver, riavvia il computer e prova a collegarlo al monitor.
- Tieni premuto Win+X e vai in Disinstalla dispositivo. Nella finestra di dialogo visualizzata, seleziona Elimina il software driver per questo dispositivo e fai clic su Disinstalla.
- Se si verifica un problema di proiezione durante l'utilizzo di un cavo USB-C, utilizza un cavo HDMI o la porta HDMI/DP su una docking station per collegare il computer al monitor e viceversa.
- Per modificare la risoluzione o la frequenza di aggiornamento del dispositivo di visualizzazione esterno, procedi come segue: Tieni premuto Win+I per aprire Impostazioni di Windows e vai in . Seleziona il monitor attualmente collegato al computer e verifica le proprietà della scheda video. Vai in , quindi seleziona la risoluzione e la frequenza di aggiornamento. Puoi ridurre la risoluzione e la frequenza di aggiornamento a 1920 x 1080 e 60 Hz/30 Hz. (se in Impostazioni schermo avanzate è disponibile solo il monitor interno, ignora questo passaggio).
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Se il problema persiste
Se il problema persiste, esegui il backup dei dati, registra l'account Office attivato e utilizza F10 per ripristinare il dispositivo alle impostazioni di fabbrica. Se il problema resta irrisolto, porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. (suggerimento: non esitare a contattare il servizio call center di Huawei per ricevere assistenza prima di recarti presso un Centro servizio clienti Huawei). Faremo del nostro meglio per soddisfare le tue necessità.
Per saperne di più
Collegare il computer ad altri dispositivi come display esterni, proiettori e TV
Impossibile connettere il computer HUAWEI a un monitor in modalità wireless