Non si sente alcun audio o la registrazione non riesce quando sono collegate cuffie alla porta AUDIO del monitor |
Problema
Quando sono collegate cuffie alla porta AUDIO del monitor, non si sente alcun audio o la registrazione non riesce. Questo problema si verifica solo quando il monitor è dotato di altoparlanti.
Causa
Questo problema può essere causato dai collegamenti cablati e dalle impostazioni audio del sistema host.
Soluzione
Passaggio 1: verifica che le cuffie siano collegate alla porta AUDIO del monitor. Puoi rimuovere il cavo e inserirlo di nuovo.
Passaggio 2: verifica se le impostazioni di sistema relative all'input audio sono impostate correttamente. Fai clic con il pulsante destro del mouse sull'icona dell'altoparlante nell'angolo in basso a destra della barra del menu Start e seleziona Apri impostazioni audio.
Passaggio 3: seleziona il modello delle cuffia come dispositivo di output e input.
Passaggio 4: assicurati che il volume di output/input delle cuffie non sia 0. Per controllare il volume di input delle cuffie, fai clic su Proprietà dispositivo. Nella finestra di dialogo visualizzata, assicurati che non sia selezionato Disattiva e che il volume non sia 0.