Impossibile usare il microfono del monitor per la registrazione dopo che il monitor è stato collegato a un host |
Problema
L'utente non può utilizzare il microfono del monitor per la registrazione dopo che il monitor è stato collegato a un host (laptop o desktop).
Causa
Dopo che il monitor è stato collegato a un host (laptop o desktop), il microfono (MateView) verrà aggiunto all'host come dispositivo di input. Per utilizzare il microfono del monitor per registrare o effettuare una chiamata, apri la schermata Impostazioni audio sull'host e seleziona Microfono (MateView) come dispositivo di input. Inoltre, se l'opzione Microfono è disattivata nella barra dei menu del monitor, il monitor non riuscirà a registrare l'audio.
Soluzione
1. Dopo aver collegato il monitor a un host (un desktop o un laptop) utilizzando un cavo da USB-C a USB-C o un cavo da USB-A a USB-C, fai clic su con il pulsante destro del mouse nell'angolo in basso a destra del desktop, seleziona Apri impostazioni audio per accedere alla schermata Impostazioni audio e seleziona Microfono (MateView) in Scegli dispositivo di input.
2. Tocca due volte la smart bar nella parte inferiore dello schermo per accedere alla barra dei menu del monitor, vai su Impostazioni > Volume > Microfono(Microphone) e attiva l'opzione Microfono.
3. Se Microfono (MateView) non è presente in Scegli dispositivo di input o l'audio non viene ancora riprodotto dal monitor dopo aver selezionato il monitor come dispositivo di input, ti consigliamo di ricollegare il cavo HDMI, il cavo DP, il cavo USB-C e il cavo di alimentazione e riprovare.