La proiezione wireless non riesce e viene visualizzato un messaggio che indica che è in corso la proiezione dello schermo di un altro telefono |
Problema
Quando il telefono A ha stabilito una connessione con il monitor per la proiezione wireless e l'utente utilizza il menu a discesa per connettere il telefono B al monitor per la proiezione wireless, sul telefono B viene visualizzato un messaggio che indica che MateView xxx è utilizzato da un altro utente e la connessione non riesce.
Quando il telefono A ha stabilito una connessione con il monitor per la proiezione wireless e l'utente avvicina il telefono B al sensore Huawei Share sul monitor per avviare la proiezione, sul telefono B viene visualizzato un messaggio che indica che la proiezione non è riuscita e consiglia all'utente di riavviare il monitor o la funzione di proiezione, di riconnettersi al monitor e di assicurarsi che la WLAN sia attivata sul telefono.
Causa
Quando il telefono A ha stabilito una connessione wireless con il monitor e la connessione non viene interrotta, gli altri dispositivi non possono stabilire una connessione wireless con il monitor per la proiezione wireless.
Soluzione
Interrompi la connessione wireless tra il telefono A e il monitor e connetti il telefono B al monitor per utilizzare la proiezione wireless. Puoi utilizzare uno dei seguenti metodi per disconnettere la proiezione wireless:
1. Tocca l'icona Proiezione nell'angolo in alto a destra del telefono A per disconnettere la proiezione esistente.
2. Tocca due volte la Smart Bar nella parte inferiore del monitor per disconnettere la proiezione esistente.