Impossibile connettere il monitor a una rete Wi-Fi |
Problema 1
Quando l'utente connette il monitor a un hotspot Wi-Fi aziendale, viene visualizzato un messaggio che indica che la rete non è supportata.
Causa 1
Il monitor attualmente non supporta la connessione a hotspot Wi-Fi aziendali (come reti Wi-Fi aziendali o reti Wi-Fi pubbliche).
Soluzione 1
Usa il monitor per connetterti a un router domestico o a un hotspot mobile.
Problema 2
Quando il router è configurato per funzionare solo in Wi-Fi 6 o il metodo di crittografia del router è impostato solo su WPA3, la connessione non riesce e viene visualizzato un messaggio che indica che la rete non è supportata.
Causa 2
Il monitor supporta solo Wi-Fi 5 ed è retrocompatibile. Non supporta Wi-Fi 6 o WPA3.
Soluzione 2
Ti consigliamo di utilizzare le impostazioni predefinite per il router (non solo Wi-Fi 6 e non solo WPA3).
Problema 3
Quando l'utente tiene premuto il tasto WPS sul router per consentire al monitor di connettersi a una rete Wi-Fi, la connessione non riesce.
Causa 3
Il monitor non supporta le connessioni WPS.
Soluzione 3
Vai in Impostazioni > Wi-Fi sul monitor e inserisci la password per connettere il monitor alla rete Wi-Fi.