L'icona dell'interruttore audio nel Pannello di controllo sul telefono/tablet Huawei è visualizzata in grigio e non funziona
Prodotto correlato: Tablet,Smartphone
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
L'icona dell'interruttore audio nel Pannello di controllo sul telefono/tablet Huawei è visualizzata in grigio e non funziona

Problema:

Quando l'utente scorre verso il basso dal bordo superiore destro dello schermo per visualizzare il Pannello di controllo, scopre che l'icona dell'interruttore audio è visualizzata in grigio e non funziona, e viene visualizzata una finestra di dialogo.

Causa:

Il canale audio potrebbe essere stato utilizzato in altri scenari, con conseguente disattivazione dell'icona dell'interruttore audio.

Soluzione:

  1. Conferma quale attività sta utilizzando il canale audio in base a quanto segue, quindi interrompila e riprova.
    • Se viene visualizzata una finestra di dialogo che indica che è impossibile cambiare i dispositivi poiché l'audio è attualmente utilizzato per la proiezione cablata, disattiva la proiezione cablata e riprova.
    • Se viene visualizzata una finestra di dialogo che indica che è impossibile cambiare i dispositivi poiché l'audio è attualmente utilizzato per la proiezione wireless, disattiva la proiezione wireless e riprova.
    • Se viene visualizzata una finestra di dialogo che indica che è impossibile cambiare i dispositivi poiché l'audio è attualmente utilizzato per Multi-Screen Collaboration, disattiva Multi-Screen Collaboration e riprova.
    • Se viene visualizzata una finestra di dialogo che indica che è impossibile cambiare i dispositivi poiché l'audio è attualmente utilizzato da Huawei HiCar, disconnetti l'unità della sponda dell'auto connessa al telefono e riprova.
    • Se viene visualizzata una finestra di dialogo che indica che è impossibile cambiare i dispositivi poiché l'audio è attualmente utilizzato per una chiamata, termina la chiamata e riprova.
    • Se viene visualizzata una finestra di dialogo che indica che è impossibile cambiare i dispositivi poiché l'audio è attualmente utilizzato dalla radio, spegni la radio e riprova.
  2. Se il problema persiste dopo aver eseguito le operazioni precedenti, riavvia il telefono e riprova.
Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.