Lo schermo sfarfalla o viene visualizzata una schermata nera in modo intermittente dopo che il monitor è stato connesso a un host |
Problema
Lo schermo sfarfalla o viene visualizzata una schermata nera in modo intermittente dopo che il monitor è stato connesso a un host.
Causa
C'è un problema di compatibilità.
Soluzione
Se lo schermo sfarfalla dopo che il monitor è stato connesso a un host, procedi come segue:
1. Se stai utilizzando un cavo HDMI, verifica se il cavo è allentato e se si tratta di un cavo HDMI 2.0 acquistato da un canale ufficiale.
2. Se stai utilizzando la porta DP o USB-C, verifica se la porta è connessa in modo sicuro e se stai usando il cavo da DP a MiniDP oppure il cavo da USB-C a USB-C fornito con il prodotto.
3. Verifica con il fornitore della scheda grafica se questa supporta la risoluzione 3840 x 2560.
4. Se è disponibile un monitor di riserva, connetti il monitor all'host, vai in Gestione dispositivo > Schede video, fai doppio clic su una scheda grafica e vai in Driver > Aggiorna driver. In alternativa, visita il sito Web del fornitore della scheda grafica corrispondente, quindi scarica e installa il driver più recente.
5. Verifica aggiornamenti al sistema operativo Windows. Se è disponibile una nuova versione, aggiorna il sistema alla versione più recente.
6. Se il problema persiste, la scheda grafica potrebbe non essere in grado di riprodurre stabilmente la risoluzione 3840 x 2560, ti consigliamo di limitarla a 3600 x 2400 o a un valore inferiore.
Nota: se il problema persiste, fai riferimento alla FAQ it-it15823261 e invia tutte le informazioni correlate al personale del settore Ricerca e sviluppo.