Viene visualizzata una schermata nera quando si utilizza un browser per aprire e riprodurre un video Tencent e il problema può essere risolto solo rimuovendo il cavo e inserendolo nuovamente
Prodotto correlato: HUAWEI MateView,HUAWEI MateView GT
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Viene visualizzata una schermata nera quando si utilizza un browser per aprire e riprodurre un video Tencent e il problema può essere risolto solo rimuovendo il cavo e inserendolo nuovamente

Problema

Viene visualizzata una schermata nera quando si utilizza un browser per aprire e riprodurre un video Tencent e il problema può essere risolto solo rimuovendo il cavo e inserendolo nuovamente.

Causa

C'è un problema di compatibilità con la scheda grafica.

Soluzione

1. Aggiorna il driver della scheda grafica e riprova. Se stai usando un computer Huawei, utilizza PC Manager per verificare la disponibilità di aggiornamenti del driver e aggiornare il driver della scheda grafica alla versione più recente. Se stai usando un computer non Huawei, scarica il driver più recente dal sito Web del fornitore corrispondente o dal sito Web del fornitore della scheda grafica.

2. Se il problema persiste, modifica le impostazioni del browser per disattivare le opzioni corrispondenti. Utilizzando Google Chrome come esempio:

1. Nell'angolo in alto a destra del browser, seleziona Impostazioni.

2. Seleziona Privacy e sicurezza a sinistra.

3. Seleziona Impostazioni sito dal menu a destra.

4. Seleziona Altre impostazioni contenuti.

5. Seleziona Contenuti protetti.

6. Disattiva gli interruttori per Consenti ai siti di riprodurre contenuti protetti e Consenti identificatori per contenuti protetti.

Se il problema persiste, utilizza la workstation centralizzata per inviare un ordine di lavoro al fine di verificare e riparare il monitor in loco.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.