Impossibile aggiornare un'app scaricata tramite Petal Search
Prodotto correlato:
Smartphone
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
Impossibile aggiornare un'app scaricata tramite Petal Search |
Problema:
Viene visualizzato un messaggio che indica che un'app scaricata tramite Petal Search deve essere aggiornata, ma non è possibile aggiornarla alla versione più recente.
Causa:
- L'app o la versione più recente dell'app potrebbe non essere disponibile negli app store installati sul telefono, come AppGallery e APKPure.
- La versione dell'app potrebbe non essere disponibile in Petal Search.
Soluzione:
- Se la fonte dell'app che hai scaricato tramite Petal Search è AppGallery, aggiorna AppGallery alla versione più recente e prova ad aggiornare di nuovo l'app. Se il problema persiste, segnalalo nella sezione dei commenti per l'app corrispondente in AppGallery.
- Se la fonte dell'app che hai scaricato tramite Petal Search è APKPure o un altro app store, aggiorna Petal Search alla versione più recente e prova ad aggiornare di nuovo l'app. Se il problema persiste, vai in per segnalare il problema e fornisci le seguenti informazioni:
- Nome dell'app da aggiornare
- Sorgente dell'app
- Lingua e area geografica di ricerca
- Versione di Petal Search: per visualizzare la versione di Petal Search, vai in .
- Modello del telefono e versione EMUI: Per visualizzare il modello del tuo telefono e la versione EMUI, vai in .
Per verificare la versione dell'app Petal Search, vai in:
- Per versioni precedenti alla 12.0.2: Petal Search > Personale > Informazioni
- Per la versione 12.0.2 e successive: Petal Search > Personale > Icona dell'ingranaggio nell'angolo in alto a destra > Informazioni
Grazie per il tuo apprezzamento.