Impossibile attivare la navigazione in Petal Maps su un orologio, oppure non ci sono informazioni di navigazione
Prodotto correlato:
HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
Impossibile attivare la navigazione in Petal Maps su un orologio, oppure non ci sono informazioni di navigazione |
Problema:
Dopo che l'utente ha aperto Petal Maps sull'orologio, la funzione di navigazione non può essere attivata o non vengono visualizzate informazioni di navigazione sullo schermo, come mostrato nella figura seguente.
Causa:
- La funzione di navigazione non è stata attivata in Petal Maps sul telefono.
- Durante la navigazione, se il telefono ha una connessione di rete scadente, non ha nessuna connessione di rete o esce dalla navigazione, l'orologio non sarà in grado di visualizzare le informazioni di navigazione.
Soluzione:
- Attiva la navigazione in Petal Maps sul telefono. Quindi apri Petal Maps sull'orologio per avviare la navigazione collaborativa.
- Assicurati che il segnale di rete sia forte. Quindi attiva di nuovo la navigazione in Petal Maps sul telefono e apri Petal Maps sull'orologio per avviare la navigazione collaborativa.
Grazie per il tuo apprezzamento.