Si verifica un problema quando accedo al mio HUAWEI ID |
Problema
Quando accede al suo HUAWEI ID, l'utente riceve il messaggio "Recupero dati non riuscito. Riprova in seguito.", un messaggio che indica che non è possibile connettersi al server o un messaggio che indica che HMS Core non è in esecuzione.
Causa
- La connessione alla rete è scarsa.
- L'autorizzazione Rete è disattivata per HMS Core (Huawei Mobile Services).
- Dato che la versione di HMS Core non è la più recente e non è più sottoposta a manutenzione, si verifica un errore di login.
Soluzione
- Passa a una diversa rete Wi-Fi o rete mobile e riprova. Controlla se altre app possono essere usate nella stessa rete.
Se riesci ad accedere normalmente con una rete Wi-Fi ma non riesci a usare una rete mobile, quest'ultima potrebbe avere delle limitazioni. Procedi come segue per la risoluzione del problema.
(1) Apri Gestione telefono (o Gestione tablet) e verifica se l'interruttore Risparmio dati smart è attivato.
- EMUI 10.X ed EMUI 9.X: vai in Risparmio dati smart, trova l'elenco ECCEZIONI e attiva l'interruttore accanto a HMS Core. , tocca
- EMUI 8.X: vai in Risparmio dati, trova l'elenco ECCEZIONI, tocca App di sistema e attiva l'interruttore accanto a HMS Core. , tocca
(2) Nella schermata dei dettagli dell'app di HMS Core, attiva dati mobili, dati in background e dati roaming. Per farlo, procedi come segue.
- EMUI 10.X ed EMUI 9.X: vai in Dati mobili, Dati background e Dati roaming. , e attiva
- EMUI 8.X: vai in Dati mobili, Dati background e Dati roaming. , e attiva
- Apri Gestione telefono (o Gestione tablet) e concedi l'autorizzazione Rete per HMS Core come segue.
- EMUI 10.X: vai in e seleziona HMS Core.
- EMUI 9.X ed EMUI 8.X: vai in e seleziona HMS Core.
- Apri Huawei AppGallery, cerca HMS Core, scaricalo o aggiornalo alla versione più recente, poi prova di nuovo ad accedere a HUAWEI ID.
- Se il problema persiste, cancella la cache di HMS Core e riprova.
- EMUI 10.X ed EMUI 9.X: vai in Cancella cache. e tocca
- EMUI 8.X: vai in Cancella cache. e tocca
- Se il problema persiste, reinstalla HMS Core per riprovare come segue.
(1) Disinstalla e aggiorna l'app come segue.
- EMUI 10.X ed EMUI 9.X: vai in Disinstalla aggiornamenti. e tocca
- EMUI 8.X: vai in Disinstalla aggiornamenti. e tocca
(2) Apri AppGallery di Huawei, cerca HMS Core e aggiornalo alla versione più recente.
Le istruzioni precedenti sono solo per i telefoni Huawei. Le operazioni possono essere diverse su altri telefoni.