Si verifica un problema quando accedo al mio HUAWEI ID
Prodotto correlato: Tablet,Smartphone
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Si verifica un problema quando accedo al mio HUAWEI ID

Problema

Quando accede al suo HUAWEI ID, l'utente riceve il messaggio "Recupero dati non riuscito. Riprova in seguito.", un messaggio che indica che non è possibile connettersi al server o un messaggio che indica che HMS Core non è in esecuzione.

Causa

  1. La connessione alla rete è scarsa.
  2. L'autorizzazione Rete è disattivata per HMS Core (Huawei Mobile Services).
  3. Dato che la versione di HMS Core non è la più recente e non è più sottoposta a manutenzione, si verifica un errore di login.

Soluzione

  1. Passa a una diversa rete Wi-Fi o rete mobile e riprova. Controlla se altre app possono essere usate nella stessa rete.

    Se riesci ad accedere normalmente con una rete Wi-Fi ma non riesci a usare una rete mobile, quest'ultima potrebbe avere delle limitazioni. Procedi come segue per la risoluzione del problema.

    (1) Apri Gestione telefono (o Gestione tablet) e verifica se l'interruttore Risparmio dati smart è attivato.

    • EMUI 10.X ed EMUI 9.X: vai in Dati mobili > Risparmio dati smart > Mostra i processi di sistema, tocca Risparmio dati smart, trova l'elenco ECCEZIONI e attiva l'interruttore accanto a HMS Core.
    • EMUI 8.X: vai in Dati mobili > Risparmio dati, tocca Risparmio dati, trova l'elenco ECCEZIONI, tocca App di sistema e attiva l'interruttore accanto a HMS Core.

    (2) Nella schermata dei dettagli dell'app di HMS Core, attiva dati mobili, dati in background e dati roaming. Per farlo, procedi come segue.

    • EMUI 10.X ed EMUI 9.X: vai in Impostazioni > App > App > HMS Core > Utilizzo dati, e attiva Dati mobili, Dati background e Dati roaming.
    • EMUI 8.X: vai in Impostazioni > App e notifiche > App > HMS Core > Utilizzo dati, e attiva Dati mobili, Dati background e Dati roaming.
  2. Apri Gestione telefono (o Gestione tablet) e concedi l'autorizzazione Rete per HMS Core come segue.
    • EMUI 10.X: vai in Dati mobili > App in rete > > Mostra i processi di sistema e seleziona HMS Core.
    • EMUI 9.X ed EMUI 8.X: vai in Dati mobili > App in rete > App di sistema e seleziona HMS Core.
  3. Apri Huawei AppGallery, cerca HMS Core, scaricalo o aggiornalo alla versione più recente, poi prova di nuovo ad accedere a HUAWEI ID.
  4. Se il problema persiste, cancella la cache di HMS Core e riprova.
    • EMUI 10.X ed EMUI 9.X: vai in Impostazioni > App > App > HMS Core > Memoria e tocca Cancella cache.
    • EMUI 8.X: vai in Impostazioni > App e notifiche > App > HMS Core > Memoria e tocca Cancella cache.
  5. Se il problema persiste, reinstalla HMS Core per riprovare come segue.

    (1) Disinstalla e aggiorna l'app come segue.

    • EMUI 10.X ed EMUI 9.X: vai in Impostazioni > App > App > HMS Core > > Disinstalla aggiornamenti e tocca Disinstalla aggiornamenti.
    • EMUI 8.X: vai in Impostazioni > App e notifiche > App > HMS Core > > Disinstalla aggiornamenti e tocca Disinstalla aggiornamenti.

    (2) Apri AppGallery di Huawei, cerca HMS Core e aggiornalo alla versione più recente.

Nel caso in cui i passaggi soprastanti non funzionassero, consulta il supporto Aspiegel per ulteriore assistenza.

Le istruzioni precedenti sono solo per i telefoni Huawei. Le operazioni possono essere diverse su altri telefoni.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.