Carta inceppata
Prodotto correlato: HUAWEI PixLab B5,HUAWEI PixLab X1
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Carta inceppata

Descrizione

Quando la stampante funziona correttamente, viene visualizzato un messaggio di errore che indica la presenza di carta inceppata.

Causa

Quando la stampante funziona correttamente, possono essere segnalati degli errori per i seguenti motivi, che includono in via esemplificativa e non esaustiva:

1. La carta non è liscia o è troppo umida.

2. La carta è già stata stampata in precedenza.

3. Non c'è carta nel vassoio.

4. La carta stampata non è stata rimossa tempestivamente e l'uscita della carta è bloccata.

5. Nella stampante sono presenti oggetti estranei.

6. Il sensore interno della stampante è difettoso.

7. I rulli e i separatori della carta all'interno della stampante sono completamente usurati.

Soluzione

La funzionalità della stampante è stata verificata integralmente prima della consegna. Il tasso di inceppamento della stampante è inferiore allo 0,3%. In caso di inceppamento della carta, fai riferimento ai seguenti scenari per la risoluzione del problema:

  1. Se la carta non è liscia o è troppo umida, apri il coperchio superiore, estrai la carta inceppata e utilizza della carta da stampa corretta.
  2. Se la carta è già stata stampata in precedenza, apri il coperchio superiore, estrai la carta inceppata e utilizza la carta da stampa corretta.
  3. Se il vassoio non contiene carta, aggiungi la carta da stampa corretta.
  4. Se nella stampante sono presenti oggetti estranei, apri il coperchio superiore e verifica e rimuovi gli oggetti che intralciano il passaggio della carta.
  5. Se l'uscita della carta è bloccata da carta stampata impilata, rimuovi la carta non appena la stampa è completata. Nell’uscita della stampante può essere presente un massimo di 50 fogli di carta.
  6. Se il sensore interno della stampante è difettoso, se i rulli e i separatori della carta all'interno della stampante sono completamente usurati, se il messaggio di errore relativo all'inceppamento della carta viene visualizzato per più volte consecutive o se il tasso di inceppamento della stampante è superiore allo 0,3%, porta la stampante e la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.
Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.