Viene visualizzato il codice di avviso C3 quando manca la carta da stampa |
Descrizione
Viene visualizzato il codice di avviso C3 quando la stampante funziona correttamente.
Causa
Se la stampante rileva che il vassoio della carta è privo di carta quando funziona correttamente, le possibili cause sono le seguenti:
1. Il vassoio della stampante non è installato correttamente.
2. Non c'è carta nel vassoio.
3. La carta non è liscia, è troppo umida o è già stata stampata in precedenza.
4. Il sensore di rilevamento della carta è difettoso.
Soluzione
1. Verifica se il vassoio della carta della stampante è installato correttamente.
2. Verifica se è presente una quantità sufficiente di carta nel vassoio.
3. Utilizza la carta da stampa corretta.
4. Se il problema persiste, porta la stampante con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. Se la stampante è stata appena acquistata, puoi contattare il rivenditore o il venditore direttamente.