Quando uso HUAWEI Mobile App Engine viene visualizzata una finestra di dialogo che indica la presenza di un errore di rete
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Quando uso HUAWEI Mobile App Engine viene visualizzata una finestra di dialogo che indica la presenza di un errore di rete

Problema

Quando uso HUAWEI Mobile App Engine per eseguire un'app mobile, viene visualizzata una finestra di dialogo che indica la presenza di un errore di rete.

Causa

  • Si è verificato un problema con la rete del computer.
  • HUAWEI Mobile App Engine è limitato dalla rete corrente.
  • Un'app in HUAWEI Mobile App Engine non riesce ad accedere a Internet.

Soluzione

Soluzione 1: se si è verificato un problema con la rete del computer:

Risolvi il problema facendo riferimento alle informazioni all'indirizzo https://consumer.huawei.com/en/support/content/it-it00692618/.

Soluzione 2: se HUAWEI Mobile App Engine è limitato dalla rete corrente:

Procedi come segue per risolvere il problema:

1. Verifica se la rete corrente è una rete scolastica o aziendale. Se è questo il caso, passa a una rete normale (per esempio, l'hotspot di un telefono) e riprova.

2. Verifica se la VPN o il proxy della rete è attivato. Se è questo il caso, disattiva il proxy o la VPN.

Per farlo, procedi come segue:

Sul computer, vai in Impostazioni > Rete e Internet.

2. Fai clic su Proxy.

Assicurati che Rileva automaticamente impostazioni e Usa server proxy siano disattivati.

3. Verifica se il computer è connesso solo a una rete IPv6.

Per farlo, procedi come segue:

Apri il browser e inserisci test-ipv6.com nella casella dell'indirizzo. Se l'indirizzo si apre e il risultato del test mostra che il computer è connesso a una rete IPv6 ma non è connesso a una rete IPv4, ciò significa che il computer è connesso solamente a una rete IPv6. Verifica se il computer e il router sono connessi a una rete IPv4.

Connetti il computer a una rete IPv4 nel modo seguente:

Sul computer, vai in Impostazioni > Rete e Internet.

Fai clic su Impostazioni di rete avanzate per cambiare le schede di rete.

Fai clic con il pulsante destro del mouse sulla scheda di rete corrente e seleziona Proprietà sul menu visualizzato.

Nella schermata Proprietà WLAN che viene visualizzata, verifica se è selezionata la rete IPv4 e se la configurazione è valida.

Se il computer è già connesso a una rete IPv4, verifica le impostazioni del router. Per dettagli sulla modalità di verifica dell'effettiva connessione del router a una rete IPv4, contatta il fornitore del router per verificarne le impostazioni e assicurarti che sia correttamente connesso a una rete IPv4.

4. Se il problema persiste, disattiva e poi riavvia HUAWEI Mobile App Engine oppure riavvia il computer e riprova.

Per terminare l'attività di HUAWEI Mobile App Engine, procedi come segue:

Apri Gestione attività, seleziona HUAWEI MobileApp Engine, quindi fai clic su Termina attività, come mostrato nell'immagine sottostante.

Quindi fai clic su HUAWEI MobileApp Engine per riavviarlo.

5. Se il problema persiste, esegui il backup dei dati e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.

Soluzione 3: se un'app in HUAWEI Mobile App Engine non riesce ad accedere a Internet:

1. Reinstalla l'app mobile e riprova. Per farlo, procedi come segue.

Metodo 1: vai in Impostazioni > App e funzionalità, seleziona l'app mobile da disinstallare e seleziona Disinstalla.

Metodo 2: vai in Personale in HUAWEI AppGallery, fai clic con il pulsante destro del mouse sull'app mobile da disinstallare e seleziona Disinstalla.

2. Se il problema persiste, contatta il servizio clienti Huawei e fornisci il nome dell'app. Huawei ha richiesto agli sviluppatori di quest'app di risolvere il problema.

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