AppGallery per PC non riesce a connettersi alla rete o al server
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AppGallery per PC non riesce a connettersi alla rete o al server

Problema

Viene visualizzato il messaggio "Nessuna connessione Internet. Verifica le impostazioni di rete." all'avvio di AppGallery per PC.

Causa

  1. La rete è instabile o anomala.
  2. È stato configurato un server proxy e non è possibile accedere ad AppGallery tramite la rete proxy.

Soluzione

  1. Connetti il PC a un'altra rete. Ad esempio, connetti il PC a un hotspot Wi-Fi condiviso oppure a una rete cablata o Wi-Fi. Se il problema viene risolto, significa che la connessione di rete precedente è soggetta a limitazioni o è anomala. In tal caso, reimposta il router e riprova oppure contatta l'operatore di rete per una conferma.
  2. Se non è possibile accedere ad AppGallery in alcune reti proxy, disattiva il server proxy eseguendo i seguenti passaggi:

    Per Windows 10, accedi al menu Start nell'angolo in basso a sinistra, vai in Impostazioni > Rete e Internet > Proxy > Configurazione manuale proxy e disattiva Usa server proxy.

    Per Windows 11, fai clic sull'icona del Wi-Fi nell'angolo in basso a destra, vai in Rete e Internet > Proxy > Configurazione manuale proxy e disattiva Usa server proxy.

  3. Apri il menu Start nell'angolo in basso a sinistra, vai in Pannello di controllo > Disinstalla, fai clic con il pulsante destro del mouse su AppGallery in Tutte le app e scegli Disinstalla dal menu scorciatoie. Nella barra laterale di PC Manager, scarica il pacchetto di installazione di AppGallery per PC e reinstallalo.
  4. Se non è ancora possibile connettersi alla rete dopo aver provato la soluzione di cui sopra, fornisci i registri per ulteriori verifiche.

    Per fornire i registri di AppGallery per PC, esegui i seguenti passaggi:

    Vai in C:\Users\User name\AppData\Roaming\appGallery\log, comprimi la directory del file di registro, contatta e invia un'e-mail contenente l'allegato al servizio clienti Huawei.

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