A volte compaiono tracce blu quando uso il telefono/tablet HUAWEI |
Problema:
Occasionalmente, quando l'utente fa scorrere le schermate del telefono/tablet, vengono visualizzate delle tracce blu, come mostrato nella figura seguente.
Causa:
Dopo aver attivato il controllo con gesture con le nocche o la funzione Multi-finestra, quando si scorre sullo schermo con le nocche, viene visualizzata una traccia blu.
Soluzione:
La traccia blu non influisce sull'utilizzo effettivo. Se desideri cancellare la traccia blu, procedi come segue:
- Vai in Impostazioni > Assistenza intelligente (accessibilità) > Controllo del movimento (scorciatoie e gesture) e disattiva i controlli con gesture con le nocche, tra cui Schermata intelligente, Disegno, Dividi schermo, Schermata e Registra schermo.
I passaggi 2 e 3 si applicano solo ai seguenti modelli di telefono che eseguono EMUI 10.1 o versioni successive o Magic UI 3.1 o versioni successive:
HUAWEI Mate 20, HUAWEI Mate 20 Pro, PORSCHE DESIGN HUAWEI Mate 20 RS, HUAWEI Mate 20 X (4G), HUAWEI Mate 20 X (5G), HUAWEI P30, HUAWEI P30 Pro, HONOR 20, HONOR 20 Pro, HONOR V20, HONOR Magic 2, HUAWEI nova 5 Pro, HUAWEI Mate X, HUAWEI Mate Xs, HONOR 30 Pro, HONOR 30 Pro+, HONOR 30, HONOR 30S, HUAWEI nova 6, HUAWEI nova 6 5G, HUAWEI nova 7 5G, HUAWEI nova 7 Pro 5G, HUAWEI nova 7 SE, HONOR V30, HONOR V30 PRO, HONOR Play4 Pro, Serie HUAWEI Mate 30, Serie HUAWEI P40, HONOR X10, HONOR 20S, Serie HUAWEI Mate 40, HUAWEI Mate X2
- Se il problema persiste, vai in Impostazioni > Assistenza intelligente (accessibilità) e attiva Multi-finestra. Usa la nocca per disegnare una linea orizzontale sullo schermo. Nella finestra di dialogo Multi-finestra visualizzata, seleziona Non ricordarmelo più.
3. Se non viene visualizzata alcuna finestra di dialogo Multi-finestra dopo aver eseguito il passaggio 2, vai in Impostazioni > Aggiornamenti di sistema > Reimposta > Ripristina tutte le impostazioni, quindi ripeti i passaggi 1 e 2. Questo problema verrà risolto in una versione successiva. Tieni d'occhio gli aggiornamenti del sistema e aggiorna il dispositivo non appena è possibile.
Verranno ripristinate le seguenti impostazioni: Wi-Fi, dati mobili e impostazioni di rete Bluetooth, layout della schermata Home, dati delle impronte digitali, informazioni del viso, password di blocco e le impostazioni di autorizzazione per tutte le app (app di sistema e app di terze parti). Per le versioni precedenti a EMUI 5.0, App gemella verrà disattivata e i dati dell'app gemella verranno cancellati.