Non è presente alcun audio oppure la barra di avanzamento si blocca durante la riproduzione audio utilizzando cuffie di tipo C con HUAWEI MateBook X Pro Ultra edizione Premium
Prodotto correlato:
HUAWEI MateBook X Pro(matebook x pro core ultra premium edition/u9/32g/2tb/uma/touch、matebook x pro core ultra premium edition/u7/16g/1tb/uma/touch、matebook x pro core ultra premium edition/u7/32g/1tb/uma/touch),HUAWEI MateBook X Pro
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
Non è presente alcun audio oppure la barra di avanzamento si blocca durante la riproduzione audio utilizzando cuffie di tipo C con HUAWEI MateBook X Pro Ultra edizione Premium |
Problema
- Quando un utente collega delle cuffie di tipo C a HUAWEI MateBook X Pro Ultra edizione Premium e riproduce musica tramite i lettori multimediali o altre app, si verificano problemi quali l'assenza di audio, il blocco delle barre di avanzamento durante la riattivazione dalla sospensione, la riattivazione dalla sospensione o degli scenari di inattività. Anche la regolazione del volume del sistema non produce alcun suono.
- Quando il PC è collegato a delle cuffie di tipo C, al primo avvio l'utente riproduce musica utilizzando il lettore multimediale incorporato del sistema Microsoft. È possibile che il lettore multimediale sia silenzioso.
Causa
Il sistema Microsoft ha una scarsa compatibilità con le cuffie di tipo C.
Soluzione
Soluzione alternativa:
- Estrai le cuffie, quindi reinseriscile.
- Premi Win (
) + R per aprire la finestra Esegui, digita cmd e premi Invio. Nella finestra del prompt dei comandi, digita net stop AudioSrv e premi Invio, quindi digita net start AudioSrv e premi Invio. Questo dovrebbe risolvere il problema.
- Se desideri risolvere ulteriormente questo problema, scarica e installa una patch Microsoft, quindi riavvia il PC come segue:
- Visita http://www.catalog.update.microsoft.com/Home.aspx utilizzando un browser.
- Inserisci il numero di patch KB5035942 e fai clic su Cerca. Trova la patch come illustrato nella figura seguente e fai clic su Scarica.
- Nella finestra visualizzata, fai clic su xxx.msu per scaricare e installare la patch, quindi riavvia il PC.
- Visita http://www.catalog.update.microsoft.com/Home.aspx utilizzando un browser.
Soluzione permanente:
Huawei ha segnalato questo problema a Microsoft. Attendi gli aggiornamenti del sistema. La disponibilità degli aggiornamenti dipende da Microsoft. In caso di domande, contatta il servizio clienti di Microsoft per ricevere assistenza e ulteriori consultazioni. Puoi anche accedere al sito Web Microsoft ufficiale, fare clic su Contatta Microsoft nella parte inferiore della pagina Home e seguire le istruzioni sullo schermo per ricevere assistenza. Grazie per l'attenzione e il supporto.
Grazie per il tuo apprezzamento.