Cloud Backup data loss

Applicable system: EMUI 10.0.1, EMUI 10.1.1, EMUI 5.0, EMUI 5.1, EMUI 9.1.1, EMUI 8.0, EMUI 8.1, EMUI 9.0, EMUI 8.2, EMUI 9.1, EMUI 10.0, EMUI 11.1, EMUI 10.1, EMUI 11.0, EMUI11.0.1, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 2.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 2.1, Magic UI 3.0, Magic UI 2.1.1, Magic UI 3.1, Magic UI 4.0, HarmonyOS 2.0, HarmonyOS 2.0.1
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Cloud Backup data loss

Problem:

The user finds that Cloud Backup has occupied some cloud space, when going to Settings > Log in to HUAWEI ID > Cloud > Manage storage > Cloud Backup. However, there is no data backup in Cloud > Cloud Backup > Restore data.

Cause:

The issue occurs when the cloud backup has not finished due to the available space being insufficient or other reasons. In this case, the cloud backup data is incomplete and can't be restored. The space is being occupied by invalid cache data.

Solution:

To free up the space, go to Settings > Log in to HUAWEI ID > Cloud > Manage storage > Cloud Backup, and delete the cloud backup data of the related device.

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