O computador não é detetado pelo meu telemóvel para utilizar o Miracast
| O computador não é detetado pelo meu telemóvel para utilizar o Miracast |
Problema
Quando o Miracast é utilizado para projetar um ecrã de telemóvel para o computador, o telemóvel não consegue detetar o computador.
O Miracast ajuda a projetar um ecrã de telemóvel para o ecrã de um computador.
Causa
Quando o Miracast é utilizado para projetar um ecrã de telemóvel para um ecrã de computador, o Windows 10 irá selecionar automaticamente um canal WLAN de 2,4 GHz ou 5 GHz com base no ambiente atual. Os telemóveis de banda única suportam apenas canais WLAN de 2,4 GHz, enquanto os telemóveis de banda dupla suportam tanto canais WLAN de 2,4 GHz como de 5 GHz.
Se estiver a utilizar um telemóvel de banda única e o canal WLAN de 5 GHz for selecionado, o computador não pode ser detetado.
Recomenda-se que se utilize um telemóvel de banda dupla e um computador para projeção sem fios com o Miracast.
Solução
- Prima Win+I para aceder ao ecrã de Definições do Windows.

- Aceda a Rede e Internet > Wi-Fi > Alterar opções do adaptador.

- Clique com o botão direito em Wi-Fi e aceda a Propriedades > Configurar... > Avançado. Na caixa de diálogo apresentada, selecione Banda Preferencial e defina o valor para 2. Preferir banda de 2,4 GHz.

