Impossível abrir a Microsoft Store e é apresentado o código de erro «0x8000FFFF»
| Impossível abrir a Microsoft Store e é apresentado o código de erro «0x8000FFFF» |
Problema
O utilizador não consegue abrir a Microsoft Store, e a mensagem O servidor falhou. A página não pode ser carregada. Tente novamente mais tarde é apresentada. É também apresentado o código de erro «0x8000FFFF».
![]()
Causa
O problema é causado pelo serviço da Microsoft Store.
Solução
Passo 1: Clique no ícone do Windows e aceda a Definições > Atualizações e Segurança > Resolução de problemas > Aplicações da Loja Windows > Executar a resolução de problemas. Siga as instruções no ecrã para a resolução de problemas e clique em Fechar depois da sua conclusão.







Passo 2: Espere um minuto e, em seguida, abra a Microsoft Store novamente para verificar se o problema ficou resolvido.
![]()
Se mesmo assim não conseguir abrir a Microsoft Store depois de executar os passos anteriores, o servidor Microsoft pode estar instável. Neste caso, tente novamente mais tarde. Pode também verificar se qualquer VPN e servidor proxy estão ativados no seu computador. Se assim for, defina a VPN e o servidor proxy para as definições padrão.
Se tiver quaisquer outras questões, contacte o serviço de apoio ao cliente da Microsoft e siga as instruções de voz para assistência. Também pode entrar no website oficial da Microsoft em https://www.microsoft.com/pt-pt/, clicar em Contactar a Microsoft na parte inferior da página inicial e seguir as instruções no ecrã para obter assistência.