O meu telemóvel solicita-me a utilizar o cabo de carregamento USB que foi fornecido com o meu dispositivo

Produtos aplicáveis: Smartphone
Sistema aplicável: EMUI 10.1.1, EMUI 10.0.1, EMUI 11.0, EMUI 10.1, Magic UI 3.1, Magic UI 3.0.1
Produtos aplicáveis:
Sistema aplicável:
Resultados da pesquisa, por favor seleccione
Pesquisa sem resultados, por favor seleccione
zoom in pic
O meu telemóvel solicita-me a utilizar o cabo de carregamento USB que foi fornecido com o meu dispositivo

Problema:

Depois de o telemóvel ter sido atualizado para o EMUI 10.0.1 ou 10.1, “Utilize o cabo de carregamento USB incluído com o dispositivo e certifique-se de que está ligado corretamente para carregar mais rapidamente.” surge no painel de notificações quando o utilizador carrega o telemóvel, tal como apresentado na seguinte figura.

Causa:

Esta é uma nova funcionalidade de deteção de carregamento em telemóveis Huawei que executam o EMUI 10.0.1 e EMUI 10.1. Quando o telemóvel deteta que não está a utilizar o cabo de carregamento que foi fornecido com o seu dispositivo, esta mensagem será apresentada. Isto é normal e não indica a existência de um problema no seu telemóvel.

Solução:

  1. Recomenda-se que utilize o cabo USB e o carregador que foram fornecidos com o seu dispositivo.
  2. Se o problema persistir depois de ter utilizado o cabo USB e o carregador originais, crie uma cópia de segurança dos seus dados e leve o dispositivo, juntamente com a respetiva prova de compra, a um Centro de Reparações autorizado pela Huawei para obter assistência.

Mais:

Posso utilizar um carregador ou um cabo de dados não conforme para carregar o meu telemóvel?

Útil ou não?
Obrigada pela tua reacção.