É apresentada uma mensagem durante o registo de impressão digital a indicar que a impressão digital já foi registada
Produtos aplicáveis: Smartphone
Sistema aplicável: Unrelated to OS version
Produtos aplicáveis:
Sistema aplicável:
Resultados da pesquisa, por favor seleccione
Pesquisa sem resultados, por favor seleccione
zoom in pic
É apresentada uma mensagem durante o registo de impressão digital a indicar que a impressão digital já foi registada

Problema:

Quando o utilizador está a registar uma impressão digital no ecrã, é apresentada uma mensagem a indicar que a impressão digital já foi registada.

Causa:

  1. Uma proteção de ecrã em vidro temperado instalada no seu telemóvel reduzirá a transmissão de luz e prejudicará o registo de impressão digital, causando o sistema a determinar que a impressão digital já foi registada.
  2. Quando estiver no Espaço Privado, as tentativas de registo de uma impressão digital que já tenha sido associada ao espaço principal serão rejeitadas, caso contrário, o seu dispositivo não conseguiria determinar em que espaço pretende entrar. O mesmo aplica-se quando estiver no espaço principal e tentar registar uma impressão digital que tenha sido associada ao Espaço Privado.
  3. Se tiver ativado Gravar ecrã ou Apresentar toques quando estiver a registar uma impressão digital no ecrã, os toques do seu dedo também serão registados. Isto poderá fazer com que o dispositivo determine incorretamente que a impressão digital já foi registada.

Solução:

  1. Remova a proteção de ecrã em vidro temperado e tente novamente.
  2. Mude para o outro espaço, elimine a impressão digital aí e, em seguida, mude de volta e registe-a novamente.
  3. Termine a gravação do ecrã ou desative Apresentar toques:

    Para terminar a gravação do ecrã, toque em Gravar ecrã no canto superior esquerdo do ecrã.

    Para desativar Apresentar toques, procure e aceda a Apresentar toques nas Definições.

Útil ou não?
Obrigada pela tua reacção.