Não é possível instalar uma aplicação transferida através do Petal Search
| Não é possível instalar uma aplicação transferida através do Petal Search |
Problema:
O utilizador não consegue instalar uma aplicação que transferiu através do Petal Search.
Causa 1:
A permissão Permitir aplicações instalarem outras aplicações para a mesma foi negada.
Solução:
Aceda a para conceder a permissão. (Este caminho é para dispositivos com a EMUI 10.0.1, sendo que o caminho específico poderá variar consoante a versão da EMUI do seu dispositivo. Pode atualizar o telemóvel para a versão mais recente acedendo a .)

Causa 2:
O ficheiro foi danificado durante a transferência.
Solução:
Volte a transferir a aplicação. Se o problema continuar, aceda a para submeter um comentário sobre o problema, incluindo informações tais como o nome da aplicação que procurou, a origem da aplicação, o idioma e a região da pesquisa, a versão do Petal Search (pode consultar esta informação acedendo a ), o modelo do seu telemóvel e a versão da EMUI (pode consultar esta informação acedendo a ).
Causa 3:
- O seu dispositivo é incompatível com a versão do pacote de instalação.
- O programador da aplicação não desenvolveu uma versão que suporta o HMS Core.
Solução:
Estamos a trabalhar com os programadores de aplicações para desenvolver mais versões de aplicações que sejam compatíveis com o seu dispositivo.