What should I do if customised programming fails?
Applicable products: Tablet,Smartphone
Applicable system: Unrelated to OS version
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What should I do if customised programming fails?

Problem:

When initiating key programming, the process takes multiple attempts to complete.

Cause:

To ensure a better exterior design, your phone adopts a built-in infrared sensor with a relatively small emission hole. Therefore, when your phone is too far away or not aligned with the home appliance remote control, the programming process may fail.

Solution:

  • When remote controlling, aim the infrared emission hole at the top of your phone directly at the home appliance.
  • Place your phone and the remote control on a flat surface to ensure that they are perfectly levelled.
  • Ensure that the infrared sensor at the top of your phone is directly and closely aimed at the infrared point of the home appliance remote control.
  • Press the button on the home appliance remote control one time.
Helpful or not?
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