The computer freezes on the startup screen and is unable to load the operating system
Applicable products: PC
Applicable system: Windows 10, Windows 11
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The computer freezes on the startup screen and is unable to load the operating system

Problem

  1. After the HUAWEI or HONOR logo has been displayed during startup, the computer repeatedly restarts and cannot access the system.
  2. When the computer is powered on, the system freezes for a while, or stays on the initial screen, and cannot access the system.

Cause

  1. Cause of Problem 1:
    1. The computer may have been forcibly shut down while the system was carrying out an automatic Windows update.
    2. An unofficial driver has been installed from third-party driver management software.
    3. An incompatible USB device may have been connected during startup.
  1. Cause of Problem 2:
    1. During startup, the system, drivers and various programs all need to load and complete an initial deployment. This is a normal process for an OS which uses some of the system's resources, thus causing some delays.
    2. The Internet service provider may not be able to provide accurate DNS information due to network issues. As a result, the computer may stay frozen on the initial screen and be unable to access the system.

Solution

  1. Solution to Problem 1:
    1. When the system is completing an automatic Windows update, if the computer is forcibly shut down, the update will not be completed. As a result, the system cannot be accessed. To resolve this, press and hold F10 during startup to restore your computer to its factory settings. If you cannot use F10 to restore it to its factory settings, bring your computer and proof of purchase to an authorised Huawei Customer Service Centre for assistance.

    2. The third-party driver management software is installed alongside an unofficial driver. As a result, the system cannot be accessed. The solution is as follows:

      Press and hold the Power button for 10 seconds to forcibly power off the computer. Power on the computer again, and press and hold F8 during startup. Go to Troubleshoot > Advanced options > Startup Settings > Restart. After the restart, enter Safe mode and uninstall the unofficial driver installed from the third-party driver management software.

      It is recommended that you use HUAWEI PC Manager to install and update driver programs.

    3. If an incompatible USB device is connected during startup, the system cannot be accessed. The solution is as follows: remove the incompatible USB device and restart your computer.
  2. Solution to Problem 2:
    1. When the computer is powered on, the system, driver, and various programs need to be loaded and the initialisation deployment needs to be completed. As a result, the system may delay or be frozen for a while on the startup screen, which is normal. Wait until the system initialisation is complete.
    2. If you have purchased the Windows RS1 operating system, and the system cannot be accessed due to network issues, the solution is as follows (applies only to the RS1 operating system as this issue does not exist for versions later than RS1):
      1. Disconnect from the network. After all startup settings are configured, log in to the system again to complete the network connection.
      2. If the issue persists, press and hold the Power button for 10 seconds to forcibly power off the computer and try again.
      3. If the issue is still not resolved, try to forcibly power off the computer multiple times. If the issue persists, back up important data, and press and hold F10 during startup to restore it to its factory settings.

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