A black screen is displayed when a browser is used to open and play a Tencent video, and the issue can only be solved by removing the cable and inserting it again
Applicable products: HUAWEI MateView,HUAWEI MateView GT
Applicable system: Windows 10, Windows 11
Applicable products:
Applicable system:
These are your search results, please select one
No results found, please select again
zoom in pic
A black screen is displayed when a browser is used to open and play a Tencent video, and the issue can only be solved by removing the cable and inserting it again

Problem

A black screen is displayed when a browser is used to open and play a Tencent video, and the issue can only be solved by removing the cable and inserting it again.

Cause

There is a compatibility issue with the graphics card.

Solution

1. Update the graphics card driver and try again. If you are using a Huawei computer, use PC Manager to check for driver updates and update the graphics card driver to the latest version. If you are using a non-Huawei computer, download the latest driver from the corresponding vendor's website or the graphics card vendor's website.

2. If the issue persists, change the browser settings to disable the corresponding options. Using Google Chrome as an example:

1. In the upper right corner of the browser, select Settings.

2. Select Privacy and security on the left.

3. Select Site Settings from the menu on the right.

4. Select Additional content settings.

5. Select Protected Content.

6. Turn off the switches for Allow sites to play protected content and Allow identifiers for protected content.

If the issue persists, use the one-stop workstation to despatch a work order to check and repair the monitor onsite.

Helpful or not?
Thanks for your feedback.