No se pueden recibir notificaciones de mensajes en mi reloj a menos que abra la aplicación HUAWEI FamCare en mi teléfono

Producto aplicable: HUAWEI WATCH KIDS X1 Pro,HUAWEI WATCH KIDS X1
Producto aplicable:
  • 请选择

zoom in pic
No se pueden recibir notificaciones de mensajes en mi reloj a menos que abra la aplicación HUAWEI FamCare en mi teléfono

Problema

El usuario no puede recibir notificaciones de su reloj, como mensajes de chat y notificaciones para entrar o salir de zonas seguras, videollamadas, apagado programado, recompensas y notificaciones SOS enviadas por su reloj, a menos que abra la aplicación HUAWEI FamCare en su teléfono.

Motivo

  1. No se habilitó el permiso de notificación de mensajes para la aplicación HUAWEI FamCare.
  2. Se quitó la aplicación HUAWEI FamCare de la ejecución en segundo plano.

Solución

  1. Habilita el permiso de notificación de mensajes para la aplicación HUAWEI FamCare.
    • Teléfonos HUAWEI: abre Ajustes, busca y accede a Aplicaciones, ve a HUAWEI FamCare > Gestión de notificaciones, y habilita Permitir notificaciones.

    • Teléfonos iPhone: accede a Ajustes > Notificaciones > FamCare, activa el selector Permitir notificaciones y selecciona Centro de notificaciones. Selecciona Siempre en Mostrar vistas previas.

      Si tu iPhone cuenta con iOS 15 o una versión posterior, accede a Ajustes > Enfoque. Si está habilitada la opción Enfoque, debes deshabilitarla y volver a intentarlo.

    • Teléfonos Android de terceros (por ejemplo, Xiaomi): accede a Ajustes > Gestión de notificaciones > HUAWEI FamCare, activa el selector Permitir notificaciones y habilita Notificaciones flotantes y Notificaciones de pantalla de bloqueo. (Los pasos exactos pueden variar según el modelo de teléfono que estés usando).
  2. Establece la protección en segundo plano de la aplicación HUAWEI FamCare.
    • Teléfonos Android de terceros o teléfonos HUAWEI: asegúrate de tener establecida la protección en segundo plano de la aplicación HUAWEI FamCare y de HMS Core.

      Si el problema continúa, podría deberse a que la aplicación HUAWEI FamCare o HMS Core dejan de ejecutarse en segundo plano cuando el teléfono tiene poco almacenamiento interno. Otras causas podrían ser el reinicio del teléfono o la actualización del teléfono o la aplicación. Para solucionar el problema, reinicia manualmente la aplicación HUAWEI FamCare y vuelve a intentarlo.

    • Teléfonos iPhone: accede a Ajustes > FamCare y activa Actualizar aplicación en segundo plano. Además, mantén Salud de HUAWEI ejecutándose en segundo plano y no deslices el dedo hacia arriba en la vista previa para cerrar la aplicación.

      Teléfonos iPhone: iOS cuenta con un mecanismo de gestión de memoria que borra aplicaciones que se han estado ejecutando en segundo plano durante períodos prolongados, a fin de garantizar un funcionamiento sin inconvenientes del sistema y eficiencia energética. Te recomendamos que abras la aplicación HUAWEI FamCare con frecuencia para evitar que se borre.

    Si el problema no se resuelve o tienes alguna dificultad, llama a la línea de atención al cliente de Huawei para recibir asistencia.

¿Es útil?
Gracias por tus comentarios.