No se emite sonido del altavoz después de conectar mi monitor HUAWEI MateView/MateView GT a un host

Producto aplicable: HUAWEI MateView,HUAWEI MateView GT
Producto aplicable:
zoom in pic
No se emite sonido del altavoz después de conectar mi monitor HUAWEI MateView/MateView GT a un host

Problema

El sonido del monitor HUAWEI MateView/MateView GT se silencia después de conectarse a una PC (PC portátil o de escritorio) mediante un cable.

Motivo

  • El sonido del monitor se silencia al presionar dos veces la SoundBar (solo para el HUAWEI MateView GT).

  • La conexión del cable no es normal.
  • No se ha seleccionado ningún dispositivo de audio del monitor como dispositivo de salida de audio.
  • No se reconoce ningún dispositivo de audio del monitor como dispositivo de salida de audio.

Solución

  1. Reactiva el sonido del monitor: Vuelve a presionar dos veces la barra de volumen SoundBar o ajusta el volumen tanto en el monitor como en el host para reactivar el sonido de los altavoces.

    Para conocer detalles sobre cómo ajustar el volumen del monitor, consulta Configuración de los efectos de iluminación y del volumen de la SoundBar en el HUAWEI MateView GT.

  2. Conecta el monitor a un teléfono o tableta para verificar si la salida de audio es normal.
    • De no ser así, el monitor presenta fallas. Comunícate con el personal del servicio posventa de Huawei.
    • De ser así, sigue estos pasos para resolver el problema:
      1. Verifica la conexión del cable: Retira y vuelve a insertar los cables USB-C, HDMI y DP para la transmisión de audio y video, reinicia el monitor y el host y verifica si el sonido proviene del monitor con normalidad.
      2. Selecciona el dispositivo de salida de audio correcto.
        • Método 1: Haz clic en el ícono que se encuentra en el extremo inferior derecho del escritorio y selecciona el audio del monitor como dispositivo de salida de audio.

        • Método 2: Haz clic con el botón derecho del mouse en el ícono que se encuentra en el extremo inferior derecho del escritorio y selecciona Abrir configuraciones de sonido en el menú contextual. En la pantalla de ajustes de sonido que se muestra, selecciona el audio del monitor como Dispositivo de salida de audio.

      3. Si la PC no reconoce el monitor, como MateView (Intel (R) monitor audio), verifica si el controlador de la tarjeta gráfica de la PC está actualizado a la versión más reciente. Si la versión del controlador es demasiado antigua, es posible que no se reconozca el altavoz.
        1. Haz clic con el botón derecho del mouse en el ícono del menú de inicio en el extremo inferior izquierdo, abre Administrador de dispositivos, y verifica si la tarjeta gráfica y los controladores de audio son normales en Adaptador de gráficos y Controlador de audio, video y juegos. Si se produce alguna falla, aparecerá una cruz roja en el ícono correspondiente.

        2. Si no encuentras los dispositivos correspondientes o aparece Microsoft Basic Display Adapter, reinstala los controladores de la tarjeta gráfica.

          1. Actualiza tu sistema Windows a la versión más reciente. Para hacerlo, accede a Inicio > Configuración > Actualización y seguridad > Actualización de Windows > Buscar actualizaciones.

          2. Visita el sitio web oficial del fabricante de la PC o ponte en contacto con el servicio de atención al cliente posventa de la PC para obtener el programa de instalación del controlador de la tarjeta gráfica más reciente para el sistema operativo de la PC.

          3 Utiliza un software de gestión de controladores de terceros para actualizar el controlador de la tarjeta gráfica y verifica si la actualización se realizó correctamente.

          Los pasos anteriores se aplican a Windows 10. Si tu dispositivo tiene Windows 7, realiza solo los pasos 1 y 2.

Si el problema continúa

Si el problema sigue sin resolverse, puedes ponerte en contacto con el personal de posventa de Huawei para obtener asistencia.

¿Es útil?
Gracias por tus comentarios.