Mi PC HUAWEI no puede acceder a Internet después de conectarse a una red Wi-Fi
Producto aplicable: PC,Desktop
Producto aplicable:
zoom in pic
Mi PC HUAWEI no puede acceder a Internet después de conectarse a una red Wi-Fi

Problema

Después de conectar la PC a una zona Wi-Fi, el ícono de Wi-Fi aparece como conectado, pero la PC no puede obtener una conexión de red.

Motivo

  • Se ha modificado el archivo del sistema de la PC.
  • Es posible que algunos parámetros del sistema de red se hayan alterado debido a conflictos de software o virus.
  • El entorno del router o de la red no es normal.

Solución

Si el ícono de red de la PC indica que se produce un error al acceder a Red e Internet > Proxy y la PC no puede conectarse a una red, consulta Mi PC HUAWEI no puede conectarse a una red Wi-Fi para resolver el problema.

  1. Para verificar los ajustes de red de la PC, lleva a cabo los siguientes pasos:
    1. Mantén presionado Win+I, accede a Ajustes > Red e Internet > Proxy y deshabilita Configuración manual de proxy.

      Haz clic para ir a Red e Internet > Proxy

    2. En el cuadro de búsqueda de la barra de tareas, busca y abre Opciones de Internet. Haga clic en Opciones avanzadas, selecciona Usar TLS 1.0, Usar TLS 1.1 y Usar TLS 1.2, anula la selección Usar SSL 3.0 y Usar TLS 1.3 y haz clic en Restaurar configuración avanzada en el extremo inferior derecho de la ventana. A continuación, accede a Aplicar > Aceptar para guardar los ajustes y reiniciar la PC.

  2. Conecta el dispositivo a otra red (como el punto de acceso inalámbrico de datos móviles del teléfono). Intenta conectarte a múltiples redes cuando sea necesario. Si la PC puede acceder a Internet normalmente cuando está conectado a otras redes, significa que la PC funciona normalmente y que el problema puede deberse a restricciones de red del router. En este caso, apaga el router y el módem óptico, vuelve a conectarse a la fuente de alimentación entre 5 y 10 minutos después y reinicia la PC. Si el problema persiste, se recomienda restablecer los ajustes de fábrica del router y reconfigurarlo.

    Los métodos para restaurar los ajustes de fábrica y reconfigurar el router varían según la marca del router. Si tienes alguna pregunta al configurar el router, ponte en contacto con el proveedor del router para obtener ayuda.

  3. Para modificar la configuración de red de la PC, lleva a cabo los siguientes pasos:
    1. Recuerda la contraseña de red y restablece los ajustes de red de la PC.
    2. Actualiza la memoria caché de DNS y realiza los siguientes pasos para configurar la dirección IP y la dirección del servidor DNS.
      1. Ingresa Panel de control en el cuadro de búsqueda de la barra de tareas y abre Panel de control. Cambia el modo de vista del panel de control a Íconos grandes o Íconos pequeños. A continuación, haz clic en Centro de redes y recursos compartidos.

      2. Haz clic en Cambiar ajustes del adaptador, haz clic con el botón derecho en el adaptador de red que deseas configurar y, en la lista desplegable, haz clic en Propiedades.

      3. Selecciona Protocolo de Internet versión 4 (TCP/IPv4) y haga clic en Propiedades.

      4. Selecciona Obtener una dirección IP automáticamente, cambia los ajustes de la dirección del servidor DNS y haz clic en Aceptar. Reinicie el equipo e inténtelo de nuevo.
        • Si está activada la opción Obtener dirección de servidor DNS automáticamente, selecciona Usar las siguientes direcciones de servidor DNS y establece Servidor DNS preferido y Servidor DNS alternativo en 114.114.114.114 y 8.8.8.8, respectivamente. Para obtener más detalles, consulta Ajustes de las direcciones del servidor DNS.
        • Si está activada la opción Usar la siguiente dirección de servidor DNS, selecciona Obtener dirección de servidor DNS automáticamente.

  4. Si el problema persiste, realiza una copia de respaldo de los datos, registra la cuenta de Office que se ha activado y utiliza F10 para restaurar los ajustes de fábrica del dispositivo. Si el problema sigue sin resolverse, acude con el dispositivo y el comprobante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar asistencia. (Sugerencia: Puedes llamar a la línea del servicio de atención al cliente de Huawei para obtener ayuda antes de acudir a un centro de servicios de atención al cliente de Huawei). Haremos todo lo posible para resolver tus necesidades.
¿Es útil?
Gracias por tus comentarios.