Microsoft Edge se cuelga frecuentemente
Productos aplicables: HUAWEI MateStation X,PC
Productos aplicables:
Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
zoom in pic
Microsoft Edge se cuelga frecuentemente

Problema

Microsoft Edge se cuelga frecuentemente y no funciona bien.

Causa

Este problema ocurre ocasionalmente durante la reconfiguración de la aplicación cuando el usuario crea un Usuario local en el ordenador.

Solución

Método 1: Restablezca Microsoft Edge del siguiente modo:

  1. Haga clic en el icono de Windows y, a continuación, en el icono Ajustes y seleccione Aplicaciones.

  2. Haga clic en Aplicaciones y características, a continuación, en Microsoft Edge y seleccione Opciones avanzadas.

  3. Haga clic en Restablecer y, a continuación, vuelva a hacer clic en Restablecer para confirmar su selección. Aparecerá un icono de selección junto a Restablecer.

Método 2: Pulse la tecla F10 para restaurar los ajustes de fábrica del ordenador.

Tenga en cuenta que si restablece los ajustes de fábrica del ordenador se eliminarán todos los datos del disco C, por ejemplo, archivos personales descargados en Escritorio, Descargas, y Documentos. Haga una copia de seguridad de los datos importantes en el disco C. Visite el sitio web oficial de Huawei para obtener más información acerca de este método.

¿Ha sido de utilidad?
Gracias por sus comentarios.