Cuando intento transferir archivos usando Huawei Share OneHop, el ordenador muestra un círculo de carga y un signo de exclamación amarillo, y el teléfono muestra un mensaje que indica que la transferencia de archivos no se ha completado |
Problema
Aparece un círculo de carga o un signo de exclamación amarillo en el ordenador; no hay respuesta o el teléfono muestra un mensaje que indica que la transferencia de archivos no se puede realizar cuando el usuario intenta transferir imágenes, vídeos y documentos usando Huawei Share OneHop.
Motivo
- Esto puede deberse a que la versión de PC Manager de tu ordenador es demasiado vieja, o a que PC Manager tiene fallos.
- Esto puede ocurrir debido un fallo de enlace del Wi-Fi P2P cuando se establece el canal de transmisión entre el teléfono y el ordenador.
- Esto sucede porque es posible que estés utilizando un método incorrecto para abrir imágenes, vídeos o archivos.
- Hay un problema con Huawei Share en el teléfono.
- El firewall del ordenador no funciona con normalidad.
Solución
Punto de comprobación 1: Esto puede deberse a que la versión de PC Manager de tu ordenador es vieja, o a que PC Manager presenta fallos.
Solución:
- Visita el sitio web oficial del modelo del ordenador para comprobar si estás utilizando la versión más reciente de PC Manager en tu ordenador.
Si estás utilizando un ordenador HUAWEI, accede a http://consumer.huawei.com/en/support/index.htm.
Si estás utilizando un ordenador HONOR, consulta https://www.hihonor.com/global/support/.
- Desinstala PC Manager y vuelve a instalarla.
Punto de comprobación 2: La red Wi-Fi del ordenador y del teléfono tiene fallos.
Solución:
- Reinicia el adaptador virtual en el ordenador.
- Haz clic con el botón derecho del ratón en el icono de Windows, accede a Administrador de dispositivos > Ver > Mostrar dispositivos ocultos, expande Adaptadores de red, haz clic con el botón derecho del ratón en el dispositivo y haz clic en Deshabilitar dispositivo.
- Haz clic con el botón derecho del ratón en Adaptador virtual directo Wi-Fi de Microsoft y selecciona Habilitar dispositivo.
- A continuación, haz clic con el botón derecho del ratón en Adaptador virtual directo Wi-Fi de Microsoft, selecciona Propiedades y comprueba si el adaptador de red está funcionando.
- Haz clic con el botón derecho del ratón en el icono de Windows, accede a Administrador de dispositivos > Ver > Mostrar dispositivos ocultos, expande Adaptadores de red, haz clic con el botón derecho del ratón en el dispositivo y haz clic en Deshabilitar dispositivo.
- Visita el sitio web oficial y descarga la versión más reciente del controlador del Wi-Fi.
- Si estás utilizando un ordenador HUAWEI, consulta https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
- Si estás utilizando un ordenador HONOR, consulta https://www.hihonor.com/global/support.
a. Descarga la versión más reciente del controlador del Wi-Fi en tu ordenador.
b. Expande Adaptadores de red, haz clic con el botón derecho del ratón en el controlador del Wi-Fi y selecciona Desinstalar dispositivo. Marca la casilla de verificación que se encuentra junto a Eliminar el software de controlador de este dispositivo y haz clic en Desinstalar. Vuelve a la ruta de descarga predeterminada y haz doble clic en el archivo .exe para instalar el controlador.
Nota: El controlador del Wi-Fi del ordenador con AMD es Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. En el HUAWEI MateBook E 2019, el adaptador de red se mostrará como Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.
- Esto se debe a que hay un problema con la función Wi-Fi en el teléfono.
- Para restablecer los ajustes de red en el teléfono, accede a Ajustes > Sistema y actualizaciones > Restablecer > Restablecer ajustes de red. (Si hay dos tarjetas en el teléfono, restablece los ajustes de red de una de las tarjetas).
Nota: El restablecimiento de los ajustes de red restablecerá los ajustes de la red Wi-Fi, los datos móviles y Bluetooth (como los datos de conectividad de la zona Wi-Fi y los datos de enlace Bluetooth).
- Reinicia el teléfono.
- Actualiza el teléfono con la versión más reciente de EMUI.
- Para restablecer los ajustes de red en el teléfono, accede a Ajustes > Sistema y actualizaciones > Restablecer > Restablecer ajustes de red. (Si hay dos tarjetas en el teléfono, restablece los ajustes de red de una de las tarjetas).
Punto de comprobación 3: Es posible que no estés utilizando el método correcto para abrir imágenes, vídeos o documentos.
Solución:
- Utiliza Huawei Image Viewer o Fotos que viene preinstalado en el sistema Windows para abrir imágenes en el ordenador.
- Utiliza el Huawei Image Viewer para abrir vídeos en el ordenador.
- Utiliza Galería o WPS para abrir archivos en el teléfono.
Punto de comprobación 4: Hay un problema con Huawei Share en el teléfono. En este caso, borra la memoria caché de Huawei Share en tu teléfono.
Solución:
En tu teléfono, accede a Ajustes > Aplicaciones > Aplicaciones, pulsa el icono de tres puntos ubicado en el extremo superior derecho y accede a Mostrar procesos del sistema > Huawei Share > Almacenamiento > BORRAR MEMORIA CACHÉ.
Punto de comprobación 5: Hay un problema con el firewall. Restablece el firewall para resolver este problema.
Solución:
- Introduce “Configuración” en el cuadro de búsqueda que se encuentra en el extremo inferior izquierdo y abre Configuración.
- Selecciona Actualización y seguridad.
- Selecciona Seguridad de Windows y, a continuación, Firewall y protección de red.
- Haz clic en Restaurar los firewalls a los valores predeterminados.
Si el problema persiste, haz una copia de seguridad de los datos importantes de la unidad C (Escritorio, Descargas y Documentos) y mantén pulsada la tecla F10 para restablecer los ajustes de fábrica del ordenador.