No se muestra ninguna ventana donde se indica que mi teléfono y el ordenador se han conectado cuando escaneo el código QR o cuando apoyo el teléfono contra el icono de Huawei Share
No se muestra ninguna ventana donde se indica que mi teléfono y el ordenador se han conectado cuando escaneo el código QR o cuando apoyo el teléfono contra el icono de Huawei Share |
Problema
Cuando el usuario escanea el código QR o apoya el teléfono contra el icono de Huawei Share para conectar el teléfono y el ordenador, no se muestra ninguna ventana que indique la conexión.
Motivo 1
Hay un problema con Bluetooth en el teléfono.
Solución
Deslice la barra de estado del teléfono hacia abajo, deshabilite Bluetooth y vuelva a habilitarlo. Compruebe si se ha resuelto el problema.
Motivo 2:
Hay un problema con Bluetooth en el ordenador.
Solución 1:
Reinicie PC Manager.
- Haga clic con el botón derecho del ratón en el icono PC Manager en el extremo inferior derecho y, a continuación, haga clic en Salir.
- Haga doble clic en el icono PC Manager en el escritorio para abrirlo.
- Apoye el área de detección NFC en el teléfono contra el icono Huawei Share y compruebe si se ha resuelto el problema.
Solución 2
Reinicie el ordenador. Apoye el área de detección NFC en el teléfono contra el icono Huawei Share y compruebe si se ha resuelto el problema.
Solución 3
Actualice PC Manager con la versión más reciente y compruebe si se ha resuelto el problema.
Motivo 3
Hay un problema con el adaptador de red virtual.
Solución
Reinicie el adaptador de red virtual. Para hacerlo, siga estos pasos:
- Haga clic con el botón derecho del ratón en el icono de Windows.
- Haga clic en Administrador de dispositivos; a continuación, haga clic en Ver y Mostrar dispositivos ocultos.
- Expanda Adaptadores de red. Compruebe si hay adaptadores de red virtual deshabilitados. Se mostrará el icono azul de un ordenador con un icono de una flecha negra que apunta hacia abajo para indicar que el adaptador de red virtual está deshabilitado. Para habilitar un adaptador de red que está deshabilitado, haga clic sobre él con el botón derecho del ratón y, a continuación, haga clic en Habilitar dispositivo.
Por ejemplo, haga clic con el botón derecho del ratón en Microsoft Wi-Fi Direct Virtual Adapter y, a continuación, haga clic en Habilitar dispositivo.
- Si todos los adaptadores están habilitados, deshabilite y vuelva a habilitar Intel(R) WireLess-AC 9560 y Microsoft Wi-Fi Direct Virtual Adapter. Para hacerlo, siga estos pasos:
Haga clic con el botón derecho del ratón en Intel(R) WireLess-AC 9560 y seleccione Deshabilitar dispositivo. Haga clic en Sí en la ventana emergente. Haga clic con el botón derecho del ratón en Intel(R) WireLess-AC 9560 y seleccione Habilitar dispositivo.
- Apoye el área de detección NFC en el teléfono contra el icono Huawei Share y compruebe si se ha resuelto el problema.