[HUAWEI] El dispositivo wearable se conecta correctamente a un iPhone a través de Bluetooth, pero no se puede conectar a la aplicación Salud de Huawei |
Problema
La aplicación Salud de Huawei sigue solicitando al usuario que enlace su dispositivo wearable con el iPhone a través de Bluetooth a pesar de que la conexión Bluetooth ya se ha establecido.
Motivo
Después de conectar el dispositivo wearable al iPhone vía Bluetooth, es posible que el dispositivo no pueda enlazarse con Salud de Huawei debido a restricciones de Bluetooth en el teléfono; si accedes a Ajustes > Bluetooth en el teléfono, pulsa al lado del dispositivo wearable, luego pulsa Nombre y cambia el nombre de Bluetooth del dispositivo.
Solución
- Busca el dispositivo wearable enlazado en la lista Bluetooth en tu teléfono, pulsa
al lado del dispositivo wearable, luego pulsa Nombre, pulsa el icono de eliminación X al lado del cuadro de texto para ver el nombre original y guárdalo. A continuación, vuelve a enlazarlos en la aplicación Salud de Huawei.
- Accede a Ajustes > Bluetooth en tu teléfono, busca el dispositivo conectado en MIS DISPOSITIVOS, pulsa
y luego Olvidar este dispositivo, y deshabilita y vuelve a habilitar la función Bluetooth en tu teléfono.
- Si el problema persiste, se recomienda restablecer el dispositivo wearable a sus ajustes de fábrica.
Una vez que hayas restablecido los ajustes de fábrica del dispositivo wearable, todos sus datos se borrarán. Por lo tanto, procede con precaución.