L'ordinateur se fige sur l'écran de démarrage et ne parvient pas à charger le système d'exploitation
Produits applicables:
PC
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
L'ordinateur se fige sur l'écran de démarrage et ne parvient pas à charger le système d'exploitation |
Problème
- Après l'affichage du logo HUAWEI ou HONOR au démarrage, l'ordinateur redémarre à plusieurs reprises et ne peut pas accéder au système.
- Lorsque l'ordinateur est sous tension, le système se fige pendant un certain temps ou reste sur l'écran initial et ne peut pas accéder au système.
Cause
- Cause du problème 1 :
- L'ordinateur a peut-être été arrêté de force alors que le système effectuait une mise à jour automatique de Windows.
- Un pilote non officiel a été installé à partir d'un logiciel de gestion de pilote tiers.
- Un appareil USB incompatible a peut-être été connecté lors du démarrage.
- Cause du problème 2 :
- Lors du démarrage, le système, les pilotes et divers programmes doivent tous se charger et effectuer un déploiement initial. Il s'agit d'un processus normal pour un système d'exploitation qui utilise certaines des ressources du système, ce qui entraîne des retards.
- Le fournisseur d'accès Internet peut ne pas être en mesure de fournir des informations DNS précises en raison de problèmes de réseau. Par conséquent, l'ordinateur peut rester figé sur l'écran initial et ne pas pouvoir accéder au système.
Solution
- Solution au problème 1 :
- Lorsque le système effectue une mise à jour automatique de Windows, si l'ordinateur est arrêté de force, la mise à jour ne sera pas terminée. Par conséquent, le système n'est pas accessible. Pour résoudre ce problème, maintenez la touche F10 enfoncée au démarrage pour restaurer votre ordinateur à ses paramètres d'usine. Si vous ne pouvez pas utiliser F10 pour le restaurer à ses paramètres d'usine, apportez votre ordinateur dans un Centre de services client Huawei agréé en vous munissant de la preuve d'achat pour obtenir de l'aide.
- Le logiciel de gestion de pilote tiers est installé avec un pilote non officiel. Par conséquent, le système n'est pas accessible. La solution est la suivante :
Maintenez enfoncé le bouton marche/arrêt pendant 10 secondes pour forcer l'arrêt de l'ordinateur. Remettez l'ordinateur sous tension et maintenez la touche F8 enfoncée pendant le démarrage. Accédez à
. Après le redémarrage, passez en mode sans échec et désinstallez le pilote non officiel installé à partir du logiciel de gestion de pilote tiers.Il est recommandé d'utiliser HUAWEI Gestionnaire PC pour installer et mettre à jour les programmes de pilotes.
- Si un appareil USB incompatible est connecté au démarrage, le système n'est pas accessible. La solution est la suivante : retirez l'appareil USB incompatible et redémarrez votre ordinateur.
- Solution au problème 2 :
- Lorsque l'ordinateur est mis sous tension, le système, le pilote et divers programmes doivent être chargés et le déploiement de l'initialisation doit être terminé. Par conséquent, le système peut être retardé ou se figer pendant un certain temps sur l'écran de démarrage, ce qui est normal. Attendez que l'initialisation du système soit terminée.
- Si vous avez acheté le système d'exploitation Windows RS1 et que le système n'est pas accessible en raison de problèmes de réseau, la solution est la suivante (s'applique uniquement au système d'exploitation RS1 car ce problème n'existe pas pour les versions ultérieures à RS1) :
- Déconnectez-vous du réseau. Une fois tous les paramètres de démarrage configurés, reconnectez-vous au système pour terminer la connexion réseau.
- Si le problème persiste, appuyez sur le bouton marche/arrêt et maintenez-le enfoncé pendant 10 secondes pour éteindre de force l'ordinateur et réessayez.
- Si le problème n'est toujours pas résolu, essayez d'éteindre l'ordinateur plusieurs fois de force. Si le problème persiste, sauvegardez les données importantes et maintenez la touche F10 enfoncée pendant le démarrage pour restaurer les paramètres d'usine de votre ordinateur.
Merci pour votre avis.