Le bureau est noir et seul le curseur de souris s'affiche quand j'allume mon ordinateur HUAWEI
Produits applicables:
PC,Desktop
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
| Le bureau est noir et seul le curseur de souris s'affiche quand j'allume mon ordinateur HUAWEI |
Problème
Une fois l'ordinateur allumé et le mot de passe saisi, l'écran devient noir, blanc ou bleu. L'utilisateur arrive à déplacer le curseur à l'aide de la souris ou du pavé tactile, mais aucune icône n'apparaît à l'écran.
Cause
- Une exception de chargement du service du système Windows s'est produite.
- Explorateur de fichiers (explorer.exe) ne fonctionne pas normalement.
- Le système n'arrive pas à charger les éléments de démarrage en raison de problèmes de compatibilité avec un logiciel tiers.
Solution
- Redémarrez votre ordinateur ou appuyez longuement sur le bouton d'alimentation pendant plus de 10 secondes pour éteindre votre ordinateur, puis appuyez à nouveau sur le bouton d'alimentation pour allumer votre ordinateur. Si le bureau s'affiche correctement une fois l'ordinateur allumé, téléchargez la dernière version du système Windows et procédez à la mise à jour en vous référant à la rubrique Mise à jour du système Windows de mon ordinateur HUAWEI à la dernière version.
- Démarrez manuellement l'explorateur et lancez une analyse du système. Le processus est le suivant :
- Appuyez sur Ctrl+Maj+Échap sur le clavier pour ouvrir le Gestionnaire des tâches. (Si vous n'arrivez pas à ouvrir le Gestionnaire des tâches, ignorez l'étape 2 et passez à l'étape suivante.) Allez dans Fichier > Exécuter une nouvelle tâche.

Si la boîte de dialogue illustrée dans la figure suivante apparaît, ceci n'indique aucunement un problème. Pour afficher plus de détails, cliquez sur Plus de détails.
- Saisissez explorer.exe, sélectionnez Créer cette tâche avec des privilèges administratifs, puis cliquez sur OK.

- Cliquez sur Exécuter une nouvelle tâche. Dans la boîte de dialogue Nouvelle tâche, saisissez cmd.exe, sélectionnez Exécuter en tant qu'administrateur, puis cliquez sur OK.

- Dans la fenêtre CLI, saisissez sfc /scannow. Une fois l'analyse terminée, un message s'affiche indiquant que la vérification est terminée à 100 %.

- Appuyez sur Ctrl+Maj+Échap sur le clavier pour ouvrir le Gestionnaire des tâches. (Si vous n'arrivez pas à ouvrir le Gestionnaire des tâches, ignorez l'étape 2 et passez à l'étape suivante.) Allez dans Fichier > Exécuter une nouvelle tâche.
- Si ce problème n'est toujours pas résolu après le redémarrage, le système peut ne pas fonctionner correctement en raison d'un problème de compatibilité avec un logiciel tiers. Appuyez sur F8 durant le démarrage pour passer en mode Sans échec, puis procédez comme suit pour résoudre le problème :
- Désinstallez le logiciel tiers et le logiciel antivirus fournis ensemble, TouTiao, Dolphin Wi-Fi et 360 Safe, par exemple.
- Désinstallez le logiciel tiers récemment installé.
- Allez dans Gestionnaire des tâches > Applications de démarrage, faites un clic droit sur l'application tierce, puis sélectionnez Désactiver dans le menu des raccourcis.

Merci pour votre avis.