Les caractères ne s'affichent pas correctement (Mojibake) lors de l'utilisation de Microsoft Edge ou d'Internet Explorer |
Problème :
L'utilisateur rencontre des pages dont les caractères ne s'affichent pas correctement (Mojibake) lors de l'utilisation de Microsoft Edge ou d'Internet Explorer.
Cause :
Il y a un problème de compatibilité entre certaines pages et Microsoft Edge ou Internet Explorer.
Solution :
Méthode 1 : utilisez un autre navigateur (par exemple, Chrome ou Firefox) pour ouvrir la page dont les caractères ne s'affichent pas correctement.
Méthode 2 : réinitialisez Microsoft Edge en suivant les instructions ci-après :
Cliquez sur l'icône Windows, puis sur l'icône Paramètres, et choisissez Applications.
- Cliquez sur Applications et fonctionnalités, puis sur Microsoft Edge, et choisissez Options avancées.
Cliquez sur Réinitialiser, puis à nouveau sur Réinitialiser pour confirmer votre option. Une coche sera alors affichée près de l'icône Réinitialiser.
Méthode 3 : activez l'Affichage de compatibilité en suivant les instructions ci-après : cliquez sur l'icône Outils pour accéder aux paramètres dans le coin supérieur droit d'Internet Explorer et choisissez Paramètres d'affichage de compatibilité dans le menu déroulant.
Saisissez l'adresse de la page dont les caractères ne s'affichent pas correctement dans le champ Ajouter ce site Web, cliquez sur Ajouter, puis sur Fermer. Fermez le navigateur et ouvrez-le à nouveau.