Microsoft Edge plante fréquemment
Produits applicables: HUAWEI MateStation X,PC
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
Microsoft Edge plante fréquemment

Problème :

Microsoft Edge plante fréquemment et ne fonctionne pas correctement.

Cause :

Le problème survient occasionnellement pendant la reconfiguration d'applications lorsque l'utilisateur crée un utilisateur local sur l'ordinateur.

Solution :

Méthode 1 : réinitialisez Microsoft Edge en suivant les instructions ci-après :

  1. Cliquez sur l'icône Windows, puis sur l'icône Paramètres, et choisissez Applications.

  2. Cliquez sur Applications et fonctionnalités, puis sur Microsoft Edge, et choisissez Options avancées.

  3. Cliquez sur Réinitialiser, puis à nouveau sur Réinitialiser pour confirmer votre option. Une coche s'affichera alors près de l'icône Réinitialiser.

Méthode 2 : appuyez sur la touche F10 pour restaurer les paramètres d'usine de l'ordinateur.

Veuillez noter que restaurer les paramètres d'usine de l'ordinateur effacera toutes les données du lecteur C, incluant les fichiers personnels téléchargés dans Bureau, Téléchargements et Documents. Veuillez sauvegarder vos données importantes du lecteur C. Visitez le site Internet officiel de Huawei pour en savoir plus sur cette méthode.

Utile ou non ?
Merci pour votre avis.