PC Manager plante
Produits applicables: HUAWEI MateStation X,PC
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
PC Manager plante

Problème

PC Manager plante soudainement avec un message d'erreur affiché, comme illustré dans la figure suivante.

Cause

1. Cela peut se produire car le nom Bluetooth du téléphone est trop long et ne peut donc pas être entièrement affiché sur l'écran de PC Manager.

2. Vous avez peut-être installé puis désinstallé un logiciel antivirus, entraînant la désactivation ou la modification de certains services.

Solution

Solution 1 : Modifiez le nom d'appareil de votre téléphone.

Si ce problème se produit parce que le nom Bluetooth du téléphone est trop long ou contient des caractères spéciaux, modifiez le nom de l'appareil de votre téléphone pour résoudre ce problème. Pour modifier le nom d'appareil de votre téléphone, accédez à Paramètres (Settings) > Bluetooth (Bluetooth) > Nom de l'appareil (Device name), saisissez le nom d'appareil souhaité, puis touchez OK.

Solution 2 : Désinstallez PC Manager et installez-le à nouveau.

  1. Saisissez Panneau de configuration (Control Panel) dans la zone de recherche et ouvrez-le.

  2. Cliquez sur Désinstaller un programme (Uninstall a program).

  3. Trouvez PC Manager (PC Manager)

  4. Cliquez avec le bouton droit sur Désinstaller/Modifier (Uninstall/Change) puis cliquez sur Oui (Yes).

  5. Vous pouvez également cliquer sur l'icône Windows, puis sur l'icône Paramètres, cliquer sur Applications (Apps), sur Applications et fonctionnalités (Apps & features), sur PC Manager (PC Manager), puis sur Désinstaller (Uninstall).
  6. Après avoir désinstallé PC Manager, visitez le site Web officiel pour télécharger et installer à nouveau l'application.

    Visitez le site Web officiel de Huawei : http://consumer.huawei.com/fr/support/index.htm.

    Visitez le site officiel de Honor.

Remarque : si la solution susmentionnée ne peut pas résoudre le problème, sauvegardez les données importantes, réinstallez le système de l'ordinateur, puis utilisez la fonction de réinitialisation d'usine F10 ou la fonction de réinitialisation système F8 pour réinitialiser votre ordinateur. Veuillez noter que la restauration de l'ordinateur à ses paramètres d'usine effacera toutes les données du lecteur C, y compris les fichiers personnels téléchargés dans Bureau (Desktop), Téléchargements (Downloads) et Documents (Documents). Veuillez préalablement sauvegarder vos données importantes sur le lecteur C. Si le problème persiste, sauvegardez vos données importantes et apportez votre appareil et la preuve d'achat à un centre technique Huawei pour obtenir de l'aide, ou contactez directement le revendeur si votre appareil est neuf.

Utile ou non ?
Merci pour votre avis.