Le code d'erreur "0x00000190" ou "0X80131500" s'affiche lorsque j'essaie d'ouvrir Microsoft Store
Produits applicables: HUAWEI MateStation X,PC
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
Le code d'erreur "0x00000190" ou "0X80131500" s'affiche lorsque j'essaie d'ouvrir Microsoft Store

Problème

Lorsque l'utilisateur ouvre Microsoft Store, le message "Essayez à nouveau" s'affiche avec le code d'erreur "0x00000190" ou "0X80131500".

Cause

TLS 1.0/1.1/1.2 n'est pas sélectionné dans Internet Explorer, votre pays ou votre région ne correspondent pas au format régional, ou le réseau ou le serveur Microsoft sont instables.

Solution

Méthode 1 :

  1. Cliquez sur l'icône Paramètres en haut à droite d'Internet Explorer et sélectionnez Options Internet.

  2. Cliquez sur Avancé, sélectionnez Utiliser TLS 1.0, Utiliser TLS 1.1 et Utiliser TLS 1.2 dans la liste des paramètres, puis cliquez sur OK. Ensuite, ouvrez à nouveau Microsoft Store.

    Vous pouvez également cliquer sur Rétablir les paramètres avancés, puis sur OK.

Méthode 2 :

Cliquez sur l'icône Windows et accédez à Paramètres > Heure et langue > Région pour vérifier si le pays ou la région correspondent au format régional.

comme indiqué dans l'illustration ci-dessous.

Méthode 3 : changez de DNS.

Appuyez sur Win+X et accédez à Connexions réseau > Centre Réseau et partage > Modifier les paramètres de la carte. Cliquez avec le bouton droit de la souris sur le réseau connecté et sélectionnez Propriétés dans le menu contextuel. Double-cliquez sur Internet Protocol Version 4 (TCP/IPv4), saisissez "4.2.2.2" dans Serveur DNS préféré et "4.2.2.1" dans Serveur DNS alternatif, cliquez sur OK et réessayez.

Méthode 4 : supprimez tous les proxys et toutes les connexions VPN.

Ouvrez Internet Explorer, cliquez sur l'icône Paramètres, accédez à Options Internet > Connexions > Paramètres LAN et désélectionnez Utiliser un serveur proxy pour votre LAN.

Méthode 5 : réinitialisez votre réseau.

Méthode 6 : Créez un utilisateur.

Cliquez sur l'icône Windows et accédez à Paramètres > Comptes > Famille et autres utilisateurs > Autres utilisateurs > Ajouter un autre utilisateur sur ce PC.

Ensuite, connectez-vous à Microsoft Store en tant que nouvel utilisateur et vérifiez si la connexion aboutit.

Utile ou non ?
Merci pour votre avis.