Les écouteurs HUAWEI associés ne s'affichent pas dans Espace privé |
Problème
Lorsque je bascule dans Espace privé, mes écouteurs disparaissent de la liste des appareils associés.
Cause
Lorsque vous basculez dans Espace privé vous êtes déconnecté du Compte HUAWEI que vous utilisez ailleurs et les données synchronisées des appareils associés sont masquées pour protéger votre vie privée.
La synchronisation cloud des écouteurs est prise en charge sur les appareils fonctionnant sous EMUI 10.0 ou une version ultérieure/HarmonyOS 2.0 ou une version ultérieure. Les informations d'association sont liées au Compte HUAWEI actuel. Lorsque vous vous connectez à votre Compte HUAWEI sur un appareil qui prend en charge la synchronisation cloud, les historiques d'association Bluetooth des autres appareils qui sont connectés au même Compte HUAWEI et qui prennent eux aussi en charge la synchronisation cloud seront automatiquement synchronisés avec cet appareil.
Solution
Méthode 1 :
- Connectez-vous à nouveau avec le même Compte HUAWEI pour synchroniser les historiques d'association.
- Dans la liste des appareils associés, touchez le nom du Bluetooth des écouteurs pour s'y connecter.
Méthode 2 :
- Appuyez sur le bouton Fonction et maintenez-le enfoncé pendant 2 secondes pour activer le mode Association.
- Recherchez et associez les écouteurs à votre téléphone/tablette.