Impossible d'utiliser le microphone du moniteur pour effectuer des enregistrements après la connexion du moniteur à un hôte
Impossible d'utiliser le microphone du moniteur pour effectuer des enregistrements après la connexion du moniteur à un hôte |
Problème
L'utilisateur ne peut pas se servir du microphone du moniteur pour effectuer des enregistrements après avoir connecté le moniteur à un hôte (un ordinateur portable ou de bureau).
Cause
Une fois le moniteur connecté à un hôte (un ordinateur portable ou de bureau), le microphone du MateView sera ajouté à l'hôte en tant que périphérique d'entrée. Pour pouvoir utiliser le microphone du moniteur afin d'effectuer un enregistrement audio ou de passer des appels, ouvrez l'écran des paramètres de son sur l'hôte et sélectionnez Microphone (MateView) comme périphérique d'entrée. En outre, si l'option Microphone est désactivée dans la barre de menu du moniteur, ce dernier n'enregistrera pas d'audio.
Solution
1. Une fois le moniteur connecté à un hôte (un ordinateur de bureau ou un ordinateur portable) à l'aide d'un câble USB-C vers USB-C ou USB-A vers USB-C, cliquez avec le bouton droit de la souris sur en bas à droite du Bureau, sélectionnez Ouvrir les paramètres de son pour accéder à l'écran des paramètres du son, puis sélectionnez Microphone (MateView) sous Choisir votre périphérique d'entrée.
2. Appuyez deux fois sur la barre intelligente en bas de l'écran pour accéder à la barre de menu du moniteur, allez à Paramètres > Volume > Microphone, et activez l'option Microphone.
3. Si Microphone (MateView) est introuvable sous Choisir votre périphérique d'entrée ou si le son n'est toujours pas diffusé par le moniteur après que celui-ci a été sélectionné comme périphérique d'entrée, nous recommandons de reconnecter les câbles HDMI, DP, USB-C et le câble d'alimentation et de refaire une tentative.