Impossible d'effectuer une projection sans fil à l'aide du moniteur |
Problème 1
Un téléphone non Huawei ne parvient pas à effectuer la projection OneHop.
Solution 1
La projection OneHop est une fonctionnalité exclusive des produits Huawei. Elle n'est pas disponible sur les téléphones non Huawei. Nous conseillons d'utiliser un téléphone Huawei pour effectuer une projection OneHop.
Pour utiliser la projection OneHop sur un téléphone Huawei, procédez comme suit :
- Activez NFC, le Wi-Fi et le Bluetooth sur le téléphone.
- Appuyez la zone du capteur NFC du téléphone contre celle du capteur du moniteur au milieu de la base jusqu'à ce que le téléphone sonne ou vibre.
Problème 2
L'utilisateur souhaite projeter l'écran d'un ordinateur sur le moniteur via Miracast, mais le moniteur ne peut pas être détecté par l'ordinateur ou la projection sans fil échoue après la détection du moniteur par l'ordinateur.
Cause
1. Il y a peut-être un problème de compatibilité entre le moniteur et certains appareils, ce qui fait que le moniteur ne répond pas à la demande de projection émanant de l'ordinateur.
2. Le signal Wi-Fi est faible, ce qui entraîne l'échec de la projection.
Solution 2
Pour plus de détails, voir Projeter à partir d'un PC sous Projection d'écran.
1. Assurez-vous que l'ordinateur prend en charge le protocole Miracast. Pour plus de détails, recherchez la FAQ correspondante sur WeKnow.
2. Assurez-vous que le Wi-Fi est activé sur l'ordinateur.
3. Assurez-vous que l'ordinateur n'est pas connecté à d'autres appareils (à l'exception d'une souris Bluetooth) tels qu'un téléphone et que le moniteur n'est pas connecté à d'autres appareils Bluetooth.
4. Si un point d'accès Wi-Fi 5 GHz est disponible, il est conseillé de connecter l'ordinateur et le moniteur à ce point d'accès avant de projeter l'écran.
5. Nous vous conseillons de mettre à jour votre ordinateur vers une version publiée au cours de l'année écoulée, telle que la 19042.928, afin d'améliorer l'expérience de projection.
Problème 3
L'utilisateur se sert du moniteur pour accéder à Paramètres > Wi-Fi et tente d'ouvrir l'application AI Life sur son téléphone pour effectuer une projection d'écran, mais la projection échoue.
Cause 3
La projection sans fil n'est pas prise en charge lorsque vous utilisez le moniteur pour aller à Paramètres > Wi-Fi et essayer d'ouvrir l'application AI Life sur votre téléphone pour la projection d'écran.
Solution 3
Nous vous conseillons d'appuyer sur la barre intelligente située au centre du bas de l'écran du moniteur pour arrêter l'ouverture de l'application AI Life sur votre téléphone et effectuer une nouvelle projection d'écran. Vous serez alors en mesure de réaliser une projection sans fil.