Le haut-parleur n'émet aucun son lorsque mon moniteur HUAWEI MateView/MateView GT est connecté à un hôte
Le haut-parleur n'émet aucun son lorsque mon moniteur HUAWEI MateView/MateView GT est connecté à un hôte |
Problème
Le moniteur HUAWEI MateView/MateView GT est mis en sourdine lorsqu'il est connecté à un ordinateur (portable ou de bureau) au moyen d'un câble.
Cause
- Le moniteur est mis en sourdine lorsqu'on appuie deux fois sur la SoundBar (uniquement pour le HUAWEI MateView GT).
- Le branchement du câble présente une anomalie.
- Aucun appareil audio du moniteur n'est sélectionné en tant qu'appareil de sortie audio.
- Aucun appareil audio du moniteur n'est reconnu comme appareil de sortie audio.
Solution
- Réactiver le son du moniteur : appuyez à nouveau deux fois sur la barre de volume de la SoundBar ou réglez le volume sur le moniteur et l'hôte pour rétablir le son sur les haut-parleurs.
Pour plus d'informations sur le réglage du volume du moniteur, voir Paramétrage des effets d'éclairage et du volume du SoundBar sur HUAWEI MateView GT.
- Connectez le moniteur à un téléphone ou à une tablette pour vérifier si la sortie audio fonctionne normalement.
- Si ce n'est pas le cas, le moniteur est défectueux. Veuillez contacter le service après-vente de Huawei.
- Si c'est le cas, procédez comme suit pour résoudre le problème :
- Vérifier le branchement du câble : retirez et réinsérez les câbles USB-C, HDMI et DP pour la transmission audio et vidéo, redémarrez le moniteur et l'hôte, et vérifiez si le moniteur émet normalement le son.
- Sélectionnez l'appareil de sortie audio approprié.
- Méthode 1 : cliquez sur l'icône dans le coin inférieur droit du bureau et sélectionnez le moniteur audio comme appareil de sortie audio.
- Méthode 2 : faites un clic droit sur l'icône située dans le coin inférieur droit du bureau et choisissez Ouvrir les paramètres du son dans le menu raccourci. Sur l'écran des paramètres audio qui s'affiche, sélectionnez le moniteur audio comme Appareil de sortie audio.
- Si l'ordinateur ne détecte pas le moniteur, tel que MateView (Intel (R) moniteur audio), vérifiez si le pilote de la carte graphique de l'ordinateur est mis à jour avec sa dernière version. Si la version du pilote est trop ancienne, le haut-parleur risque de ne pas être détecté.
- Faites un clic droit sur l'icône du menu Démarrer dans le coin inférieur gauche, ouvrez Administrateur de l'appareil, et vérifiez si la carte graphique et les pilotes audio fonctionnent normalement sous Adaptateur graphique et Contrôleur audio, vidéo et jeu. En cas d'erreur, une croix rouge s'affiche sur l'icône correspondante.
- Si vous ne trouvez pas les appareils associés ou si Microsoft Basic Display Adapter s'affiche, réinstallez les pilotes de la carte graphique.
1. Mettez à jour votre système Windows avec la dernière version en allant dans Démarrer > Paramètres > Mise à jour et sécurité > Mise à jour de Windows > Vérifier les mises à jour.
2. Visitez le site Web officiel du fabricant de l'ordinateur ou contactez le service après-vente de l'ordinateur pour obtenir le dernier programme d'installation du pilote de la carte graphique correspondant au système d'exploitation de l'ordinateur.
3. Utilisez un logiciel de gestion de pilote tiers pour mettre à jour le pilote de la carte graphique et vérifier si la mise à jour a réussi.
Les étapes décrites ci-dessus s'appliquent à Windows 10. Si votre appareil exécute Windows 7, effectuez uniquement les étapes 1 et 2.
Si le problème persiste
Si le problème n'est toujours pas résolu, n'hésitez pas à contacter le service après-vente de Huawei pour obtenir de l'aide.