L'écran tremblote ou un écran noir s'affiche par intermittences après la connexion du moniteur à un hôte
L'écran tremblote ou un écran noir s'affiche par intermittences après la connexion du moniteur à un hôte |
Problème
L'écran tremblote ou un écran noir s'affiche par intermittences après la connexion du moniteur à un hôte.
Cause
Il y a un problème de compatibilité.
Solution
Lorsque l'écran tremblote après la connexion de votre moniteur à un hôte, procédez comme suit :
1. Si vous utilisez un câble HDMI, vérifiez si le câble n'est pas mal serré et s'il s'agit bien d'un câble HDMI 2.0 acheté auprès d'un canal officiel.
2. Si vous utilisez le port DP ou USB-C, vérifiez si le port est bien connecté et si vous utilisez bien le câble DP-vers-MiniDP ou le câble USB-C vers USB-C livrés avec le produit.
3. Vérifiez auprès du fournisseur de la carte graphique que celle-ci prend en charge la résolution de 3840x2560.
4. Si un moniteur de rechange est disponible, connectez le moniteur à l'hôte, allez à Gestionnaire de périphériques > Cartes graphiques, cliquez deux fois sur une carte graphique, et allez à Pilote > Mettre à jour le pilote. Vous pouvez également vous rendre sur le site web du fournisseur de la carte graphique correspondante et télécharger et installer le dernier pilote.
5. Vérifiez les mises à jour du système d'exploitation Windows. Si une nouvelle version est disponible, mettez le système à jour.
6. Si le problème persiste, il se peut que la carte graphique ne soit pas en mesure de produire de manière stable la résolution de 3840x2560 ; nous vous conseillons de la réduire à 3600x2400 ou moins.