Impossible de mettre à jour une application téléchargée via Petal Search
Produits applicables: Smartphone
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
Impossible de mettre à jour une application téléchargée via Petal Search

Problème :

Un message s'affiche indiquant qu'une application téléchargée via Petal Search doit être mise à jour, mais qu'elle ne peut pas être mise à jour vers la dernière version.

Cause :

  1. L'application ou la dernière version de l'application peut ne pas être disponible dans les magasins d'applications installés sur votre téléphone, tels que AppGallery et APKPure.
  2. La dernière version de l'application pourrait ne pas être disponible dans Petal Search.

Solution :

  1. Si la source de l'application que vous avez téléchargée via Petal Search est AppGallery, veuillez mettre à jour AppGallery vers la dernière version et essayez de mettre à jour l'application à nouveau. Si le problème persiste, veuillez signaler le problème dans la section commentaires pour l'application correspondante dans AppGallery.
  2. Si la source de l'application que vous avez téléchargée via Petal Search est APKPure ou d'autres magasins d'applications, veuillez mettre à jour Petal Search vers la dernière version et essayez de mettre à jour l'application à nouveau. Si le problème persiste, veuillez aller à Petal Search > Moi > Faire un retour pour signaler le problème et veuillez inclure les informations suivantes :
  • Nom de l'application à mettre à jour
  • Source de l'application
  • Langue de recherche et région
  • Version de Petal Search : pour voir quelle est votre version de Petal Search, allez à Petal Search > Moi > À propos.
  • Modèle de téléphone et version d'EMUI : pour afficher votre modèle de téléphone et la version d'EMUI, allez à Configur. > À propos du téléphone.

    Pour vérifier la version de l'application Petal Search, accédez à :

    • Pour les versions antérieures à 12.0.2 : Petal Search > Moi > À propos
    • Pour 12.0.2 et versions ultérieures : Petal Search > Moi > Icône d'engrenage dans le coin supérieur droit > À propos
Utile ou non ?
Merci pour votre avis.