Impossible d'activer la navigation dans Petal Maps sur une montre ou il n'y a pas d'informations de navigation
Produits applicables: HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
Impossible d'activer la navigation dans Petal Maps sur une montre ou il n'y a pas d'informations de navigation

Problème :

Après que l'utilisateur a ouvert Petal Maps sur sa montre, la fonction de navigation ne peut pas être activée ou aucune information de navigation ne s'affiche à l'écran, comme dans la figure suivante.

Cause :

  1. La fonction de navigation n'a pas été activée dans Petal Maps sur votre téléphone.
  2. Pendant la navigation, si votre téléphone dispose d'une mauvaise connexion réseau, n'a pas de connexion réseau du tout ou quitte la navigation, votre montre ne pourra pas afficher les informations de navigation.

Solution :

  1. Activez la navigation dans Petal Maps sur votre téléphone. Ouvrez ensuite Petal Maps sur votre montre pour lancer la navigation collaborative.
  2. Assurez-vous que le signal du réseau est fort. Puis réactivez la navigation dans Petal Maps sur votre téléphone et ouvrez Petal Maps sur votre montre pour lancer la navigation collaborative.

Utile ou non ?
Merci pour votre avis.